Sign in with
Sign up | Sign in
Your question

Very weird issue - could use some help

Last response: in Components
Share
April 24, 2011 2:31:17 PM

Hey guys,

I have a very weird problem and I have no idea where to even begin to fix it. So, without creating a wall of spam, I'll just hop into it.

Two days ago my computer was running perfectly fine as it had been for several months, when I woke up the computer had somehow restart itself and was frozen on the windows starting logo, I attempted to restart into safe mode and it got stuck at classpnp.sys, after a lot of googling and trying out different things I unplugged one of my hard drives and it finally booted up normally. So, after that I decided to shut the computer down, re-plug in the hard drive (it contained about 700 of my movies / other programs, etc) and was going to see if it would load up fine again ....this is where the problem started. When I shut my computer down it refused to turn back on. My motherboard, as Asrock 890fx deluxe 3 displays lights that says 00, which should mean it's working perfectly but there is no display on the monitor. I tried changing out / replacing the ram, I tried a different video card, I even tried a different motherboard / cpu / ram / video card, I tried a different monitor too. The lights / fans on the mobo and graphics card (radeon 5850) all turn on and work perfectly. I have no idea what may be causing this, I was thinking possibly the hard drive as I don't have another to try, but if that was the problem the computer would at least boot up and tell me to insert a hard drive ..I think? I've also tried unplugging the power cord and holding down the power button for 1 minute, tried resetting the cmos on the mobo, etc..

So, anyone have any clues at all as to what could be causing this?

More about : weird issue

April 24, 2011 6:14:02 PM

Try some other mobo SATA ports.
April 24, 2011 6:28:24 PM

mosox said:
Try some other mobo SATA ports.



Tried both of those already to results. :( 
Related resources
April 24, 2011 6:44:18 PM

Update: Okay, So I tried everything on my mother mobo, my two old graphics both didn't work for some reason so I decided to put my 5850 into old mobo and it finally turned on with display..So that means the problem is either the mobo or my ram? So that seems to be a start..
April 24, 2011 6:47:32 PM

If you have RAM rated at more than 1.5V (1.6 or 1.65V) you need to manually set the memory voltage in the BIOS to the one specified by the manufacturer. Also try with only 1 stick at a time if this doesn't work, maybe one stick is bad.
April 24, 2011 6:56:01 PM

Well, the computer has been running fine for several months now, so pretty sure the voltage is correct. I previously took both ram out, then one stick, then the other, then I tried no ram at all to listen for a beep and nada. Just re-tried the ram, thinking it's def the mobo at this point?
!