Sign in with
Sign up | Sign in
Your question

New build PC does not boot after win 7 installation

Last response: in Systems
Share
January 27, 2011 8:15:11 AM

Hi there,

Sorry if i am repeating this issue, but i have searched thru the forum but could not get to a post that came close.

I just finished my build of 2 PC's, both AMD
Windows 7 installation just screamed thru the first PC (AMD Athlon X3 445,Corsair 2GB RAM,WD500GB HDD)

On the second one though (AMD Athlon II X4 640,Asus MoBo,Corsair 4GB RAM,WD1TB HDD,HD 4850 ATI GPU,450W PSU)
I could go through the installation the first time and i could also partition my drives but after that once i restarted it, the system wouldnt budge after the inital screen, 'Press any key to boot from CD or DVD ..... ' was the message and when i did press the key it started the OS installation again.
I tried setting the Boot to HDD from the BIOS menu (f8) but
it just went black with the blinking cursor :( 

This is a brand new PC and i am stuck on this for 2 days, please help
January 27, 2011 10:56:29 AM

jump into BIOS, confirm drive still detected, and double check no RAID 0/1/5 setup for SATA ports...

Might need to play with boot order, and/or, can tinker with which SATA port drive is inserted into....
m
0
l
January 27, 2011 11:00:52 AM

Thanks for the reply, yes i had checked the BIOS for all the drives , i will check on the SATA ports and play with boot order as you suggested.
As regards to the SATA port drive i did change it from the one slot to another but no luck
I will check on it once i am home and let you know.

Regards
m
0
l
Related resources
January 28, 2011 4:01:24 AM

I have tried almost all the things posted on diff forums.

Changed the Boot Setup order to HDD
Changed the SATA port drive

I dont understand this weird behaviour, as i said the installation breezes thru and then after it checks the video it tries to restart and then it just keeps blinking.
Got another interesting snippet...
'Remove all the usb devices before you install'
Does this help, i have a keyboard on USB ...will check it later

Some help on this or i might just install XP on this system.

m
0
l
January 31, 2011 3:41:46 AM

At last got my PC to start and not restart :) .
As i had mentioned in my last post, i tried it with all the USB disabled.
I had a USB mouse and not a KB that was the issue me thinks.
I started the installation this time w/o the USB-M and viola i got it right the first time. I restarted it again and this time hooked the USB-M too.
All's well here.

m
0
l
October 19, 2011 11:26:06 PM

so what did you do for a mouse when you could use no usb? did you use ps2?

i think i am having this same issue

I have a brand new build Asus MoBo, i5 2500k, 8gb RAM, 850watt PS, Sea Gate Barracuda 1tb.

Here is whats happening i'm trying to boot from the sea gate drive with a copy of windows 7 ultimate on it. i get a quick black screen that appears to be telling me that it is booting from the sea gate hdd (it only shows for like on sec) then the screen goes black and then goes into a continues lupe trying to boot. the speaker beeps once every time it tries to boot...

Ive been stuck on this for like 2 days talked to a bunch of people at work. Im helpless!

I boot from disc and installed windows seven onto a fresh new sea gate drive installs FAST! it then restarts and goes into the Lupe. ive tried to reformat twice.

I have a old 2.5in drive from a laptop with vista on it i installed that booted just fine!
i then reformatted 2.5" drive with the windows same issue.

Ive installed Ubuntu on the 2.5 now works great.

Ive taken the seagate drive out and put it into an old build the windows seven boots just fine so i know its there and working i just cant boot it on my new build with an asus mobo.

when i go into the bios they say that my drives are in AHCI mode witch im told is the correct setting although the hot plug is disabled idk what that means.

IM CONFUSED!!!
m
0
l
!