Sign in with
Sign up | Sign in
Your question

Can a power outage keep me from connecting to the internet?

Last response: in Wireless Networking
September 24, 2010 10:38:22 PM

Two days ago there was a storm in my area and the power flickered on and off a few times. Naturally I turned off my computer and waited until the storm was over. (Side note: A few weeks ago my surge protector got moved and I had my computer plugged directly into the wall, bad idea I know) When I turned my computer back on everything was working except I could not connect to my wireless router. I had a Netgear USB adapter connected and usually it has a blinking blue light. The light was not lighting up so I tried it on my other computer and again no light. My assumption was that the power outage some how fried the USB adapter.

I went to Best Buy to get another, this time a Belkin USB adapter and it powered up. I got all the drivers installed and it shows the all the networks. When I try to connect it just says "Automatic" for it being a preffered network but never actually connects. I tried the Belkin adapter on my other computer and it connected to the internet fine.

Everything else on my computer works fine. No problems with anything but being able to connect to my wireless internet. My question is, is it possible for the power flickering on and off to have screwed up something in my motherboard or some other component that is preventing me from connecting to the internet?
September 24, 2010 11:12:36 PM

Suggests that your wireless router has lost wireless. Check the router's setup screens and make sure wireless is enabled and SSID is being broadcast.
September 24, 2010 11:52:50 PM

I'm connected to the router on my laptop, the computer I'm currently typing on. And it still will not connect on my desktop.
Related resources
September 25, 2010 5:37:36 AM

Nevertheless, try a wired connection between the problem computer and the router. If that works, you know the problem area is wireless -- most likely at the computer.

If not wireless, then it may be the USB socket (test it with another USB device) or Windows -- try the following:

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.

September 25, 2010 6:40:43 AM

I'm sorry, I forgot to mention that yes wired connection works on the computer in question. I will try the other things you mentioned.
September 28, 2010 9:15:52 PM

Not sure what was wrong with it, but I returned the USB Wireless Adapter and got a PCI-E wireless adapter and it worked immediately after installing it.

Although it won't recognize my N network that my laptop is connected to, only the G network (my router has both). Any ideas on how to see N networks via the windoes network list?

Best solution

September 28, 2010 9:22:18 PM

I'm not entirely surprised that a PCI device worked better than USB -- I've also found PCMCIA work better than USB.

Is the new adapter wireless n -- if not you may need to change the wireless mode in the router it doesn't recognise.
September 28, 2010 11:35:55 PM

This is the new wireless adapter that I bought. It says it's N.

My router gives off both a G and N signal both with different names. The new adapter only recognizes the G signal while other computers in my house pick up the N signal.

Edit: Nvm, just asked a friend who is more knowledgeable. He says my router is only putting off N at a frequency of 5ghz and the card I just bought is only rated for 2.4ghz. I just spend about 5 mins looking on newegg for a PCI or PCI-E card that runs in 5ghz or 2.4/5ghz and I couldn't find one. Any suggestions?
September 29, 2010 6:38:18 AM

Okay, this 5ghz stuff is new to me. If you are in an urban area surrounded by wifi networks on 2.4 it's well worth worth buying a 5ghz adapter which will ignore that interference. Otherwise , I'd just stick with what works -- most internet feeds are well within the speed capability of g.
October 2, 2010 12:47:36 AM

Best answer selected by lampondesk.