Sign in with
Sign up | Sign in
Your question
Closed

DDR2 RAM causing a no-boot issue

Last response: in Motherboards
Share
December 31, 2011 12:55:35 AM

I have realized an issue building a system with an ASRock G31M-GS rev 1.10 mobo and have narrowed the problem down to the RAM. (Old, but new equipment).

Symptoms: Fans and lights go on, but no 'beep' and no signal out to the monitor. When RAM is removed the expected beep error signal occurs.

Swapped RAM with another system and this board seems to start booting fine (VGA signal) ... I'm typing this before continuing with the install.

RAM that is not working: Corsair XMS (CM2X2048-6400C5) 5-5-5-18 latency, 2 x 2 GB modules. This is PC6400, 800mhz DDR2 RAM.

RAM that works is Kingston KVR800D2N5/1G; 2 x 1GB modules. This also PC6400, 800 mhz DDR2 RAM.

I obviously have to buy more RAM for the mobo - it supports a maximum of 2 x 4GB modules, but I would really like to learn why this error could exist.

Can anyone out there enlighten me?

Thank you

Best solution

a c 78 V Motherboard
January 2, 2012 4:20:57 AM

Sometimes specific RAM chips were not compatible with the board, which is why most motherboard manufacturers maintain a list of compatible RAM, this condition seemed to occur more often two or three years ago.
Share
January 3, 2012 12:44:08 AM

A colleague suggested that I try each RAM module separately. One RAM module worked fine, while the other presented the same no-boot issue.

Conclusion: One of the two RAM modules is defective.

I'm now opening an RMA with Corsair as the RAM has a lifetime warranty.

I looked into 2x4GB modules of PC6400 RAM ... whoa!! nope ... won't go up to $100 / module (I remember paying $45 per MB for my old 286 mobo).

Thanks for the answer - it was a good idea. I had already verified the rev 2.0 of the mobo was certified; mine is rev 1.1.

Cheers
Score
0
January 9, 2012 11:05:20 PM

Best answer selected by mickane001.
Score
0
!