Sign in with
Sign up | Sign in
Your question

NVidia card error

Last response: in Graphics & Displays
Share
November 29, 2010 4:37:56 PM

Hello,
I receive this error when i insert my Nvidia Geforce 9400GT (512mb) driver cd----
"The VGA detected seems not XFX's product. please go to www.nvidia.com to get the driver for the other nvidia vga"


I found that my inbuilt Geforce 7050PV has been detected by my system but my 9400gt card remains undetected.
please help.
I have amd dual core 5200+ (ASUS m2nvm68 motheboard)
this problem occured suddenly whilst i was using my 9400gt card. how do i get my system to detect the 9400gt card?
My motherboard only supports 1 GPU.
:(  :(  :??: 

More about : nvidia card error

a c 388 Î Nvidia
November 29, 2010 4:44:04 PM

Can you go into the BIOS and disable the on-board video? And definitely go to the Nvidia website to install the latest drivers.
m
0
l
November 29, 2010 4:54:00 PM

i did get the latest drivers (260.99)...could you tell me how to disable the video by bios? coz i uninstalled the driver but it didnt work out...i have 2 gb ram but 1920 is usable it says here...rest is reserved for video. could you tell me how to disable it via BIOS?
m
0
l
Related resources
a c 388 Î Nvidia
November 29, 2010 5:01:43 PM

In General: Restart your PC, during the bootup screen (right after the monitor turns on), hit the button that takes you to your BIOS. It may be the "Del" button or F8. Usually there is a message that says something like, "To enter the configuration menu, hit...". Once in the BIOS, using the keyboard for navigation, you will need to hunt around for the video configuration until you find the On-Board Video item. Disable On Board Video. Save Changes & Exit. Make sure your monitor is hooked up to your video card, not the on-board video.

If you can't get into the BIOS, it might be good to look up your particular motherboard on the web to see what the procedure is.
m
0
l
November 30, 2010 2:00:09 PM

Im gonna try what u told me...but i did get into BIOS but am unable to access the on board video setting. I can view the details but cant free up the 128mb shared video. What do u mean by "Make sure your monitor is hooked up to your video card, not the on-board video "...i have dual monitor ports but my GPU is attached in the PCI slot. please explain the quoted text. Thanks.
m
0
l
a c 388 Î Nvidia
November 30, 2010 3:46:11 PM

Your GPU should have a monitor port on the back of the PC, in addition to the on-board video port. Hook it up to that. You should only have one port hooked up.
m
0
l
!