Sign in with
Sign up | Sign in
Your question

GA-Z68XP-UD3 SATA issues

Last response: in Motherboards
Share
December 31, 2011 5:55:22 PM

Greetings,

I just bought the above board from Newegg, put an i5 2500K into it, 8 gigs of g.skill ddr3, 2 x radeon HD6870, and a 500GB Hitachi SATA HDD.

Here's how the installation went:

No problems physically installing all components. The system fired up the first time without any issues.

I went to the BIOS and loaded optimized settings before going any further.

I then plugged in my USB DVD drive (as I don't have a SATA DVD drive) and began installing Windows 7 Pro. When I got to this point, I clicked "Custom Install", but I got an error message saying something along the lines of "Windows cannot write to this drive because the motherboard reports it as not bootable". I couldn't even create a partition on the drive.

I said "Hmm." and popped in my Fedora 16 Live (LXDE spin) USB stick. It wouldn't even boot - It kept giving me a DMA error when initializing, trying over and over every 3 seconds.

I said "Uh-oh...", unplugged the internal hard drive, and tried installing from the USB stick to a 100 GB USB HDD, which did work. Realizing that this is not going to be a good solution, I downloaded the Hitachi drive tools, and ran them on the external DVD drive. It said there were problems with sectors on the drive, and gave me the option of fixing those sectors or formatting completely. I picked the formatting option, and went to bed for the night.

When I woke up around 8 hours later, I saw that it was only about 14%. I said "Nope!" and stopped it. I rebooted the machine back into the Hitachi tools, and wrote a new boot sector to force whatever OS I use to write entirely new partitions. I stuck the Windows 7 disc back in, no change. I popped the Fedora disc back in, no change.

At this point I went to the store and bought an IDE hard drive and a IDE/SATA convertor (my store wasn't selling SATA drives b/c of the shortage, saving them for their repair section).

When I plugged that in, I was able to begin the installation process for Windows 7. However, it went INSANELY slow with periods of the HDD light being activated, but no actual activity taking place. Sometimes, the HDD light on the case would be on, but the HDD light on the IDE/SATA converter was off.

At this point, I flashed the BIOS using a USB stick to V8. It was already there, but I wanted to see if reflashing would fix it.

I haven't had any success with that. I'm beginning to wonder if I have a problem with the motherboard. I've tried running the SATA drive in IDE and ACPI, I've tried using both the southbridge plugs and the other two ports, I've tried plugging the IDE drive into both sets of SATA ports, and I've had no changes. It occasionally works for short periods of time, then fails utterly, half the time freezing the computer.

Please let me know what else I can try to get this computer to function, or if I have a defective motherboard. Thanks!

More about : z68xp ud3 sata issues

January 1, 2012 5:01:00 PM

Update, so far:

I removed the video cards and reseated the microprocessor, but that didn't seem to change anything. I also re-reflashed the BIOS (rev. 1.3, v8). I tried plugging in the SATA and the IDE drives mentioned earlier and tried to install both Windows 7 and Linux, to no avail. Same errors.

At this point, I put in a known working drive (my hard drive from my previous computer), and while it managed to start up Windows XP once, it hasn't been able to get past the initial Windows XP loading screen since. I haven't tried installing Windows 7 on it, since I'm guessing this drive is going through the same problem with not being able to read the drive. I think I have a bad motherboard.

I'm going to try to flash the BIOS to an older firmware, and see if that changes anything.

Before I start the RMA process, does anybody have any suggestions for me to try?

Thanks,
--Red

EDIT: PS: downgrading the BIOS to V7 didn't change anything.
m
0
l
January 2, 2012 12:07:43 AM

you can connect your USB DVD ROM to USB2.0 port, not USB3.0 port.
also try to dispart your hard drive before intsalling WIn7 on it.
m
0
l
Related resources
January 2, 2012 12:14:02 AM

I haven't used the USB 3.0 port, and I wasn't able to do anything with the drive; as I stated, I couldn't get Linux to load, and and the Windows setup DVD won't work with the drive either.
m
0
l
January 2, 2012 12:15:01 AM

also select USB DVD ROM to first boot drive.
If PCH SATA is set AHCI mode, you have to install preinstall driver for it.
If PCH sata is set to IDE mode, you don't need preinstall driver.
m
0
l
January 2, 2012 12:16:04 AM

Final Update:

I'm RMA'ing the board and the Hitachi drive. I plugged the Hitachi drive and ran the tools, and confirmed the defective diagnosis. I also bought a PCI SATA/IDE card, and the computer froze even worse when trying to start either Linux or Windows setup.
m
0
l
January 2, 2012 12:17:58 AM

@yshuwen:

I didn't have any problems booting from the USB dvd drive - I manually selected it at every boot. I also tried setting every interface mode available for the drive, as I stated (I accidentally said ACPI instead of AHCI in the initial post, I realize).
m
0
l
a b V Motherboard
January 3, 2012 12:18:16 AM

since SATA 2.0 seemed no work at all .. how about take a chance to install it in SATA 3.0 ?
And d u try different USB ports already? Same problem?
m
0
l
January 3, 2012 12:26:03 AM

Sadly, I tried every SATA port I had. I had no problems with the USB ports; my external DVD drive, flash drives, and an external HDD worked just fine. I didn't want to begin the rather arduous task of installing Windows onto an external drive, so I didn't even try. Installing Linux to the external HDD worked just fine, but it wouldn't boot when I fired it up with an internal drive plugged in, regardless of whether it was a SATA port on the motherboard or on the PCI SATA/IDE card I shoved in there.

A most peculiar problem, isn't it? I've never experienced anything like it.
m
0
l
a b V Motherboard
January 3, 2012 12:32:13 AM

bless u .. two specious things .. one is usb dvd can work but till installation process the bios can not go with it .. if you have tried to install on other hdd successfully with the usb dvd, there will be no concern about it anymore...
the other is .. the hdd is really strange .. just a guess .. sata 2.0 and 3.0 got different controllers .. why are they having problem both .. ?
m
0
l
January 3, 2012 12:33:13 AM

On top of that, IDE drives didn't work either. Chew on that one for a few minutes :p 

EDIT (decided I wanted to say more w/o double posting): I tried three different drives in this machine - One SATA, two IDE. I tried the IDE both with the IDE/SATA convertor and directly plugged into the PCI SATA/IDE card.
m
0
l
a b V Motherboard
January 3, 2012 11:35:47 PM

:(  what a lottery ... you need to have rma check with no doubt ...
m
0
l
!