Sign in with
Sign up | Sign in
Your question

Nvidia sound card not working

Last response: in Graphics & Displays
Share
November 29, 2010 10:33:09 PM

I just bought a new nvidia video card for my compaq desktop. I installed all the drivers and software. I want the sound to go out of the hdmi port from the video card. When I go to the control panels sound device nothing else listed under sound devices except for the realtek audio device which is what came on the compy originally. I have restarted the computer of course several times. There is no yellow explaination points in the device manager and it says that the nvidia device is working properly in the properties box from the device manager. But when I plug the hdmi cable up to our hd tv there is no sound. The sound only comes through from the onboard sound card. Any help would be appreciated.
a b U Graphics card
November 30, 2010 11:05:07 AM

Whats the exact card? Older NVIDIA cards needed to be linked to the onboard chipset via 2-pin SPDIF cable in order to pass through audio.
m
0
l
a b U Graphics card
November 30, 2010 11:06:28 AM

gamerk316 said:
Whats the exact card? Older NVIDIA cards needed to be linked to the onboard chipset via 2-pin SPDIF cable in order to pass through audio.


This is true. Do the newer NV cards not need that anymore?
m
0
l
Related resources
a b U Graphics card
November 30, 2010 6:45:00 PM

I believe the 400 series and up eliminated the SPDIF connector, but I'm unsure if another audio driver needs to be installed, or if its just a basic passthrough from the onboard audio.
m
0
l
December 7, 2010 4:43:10 PM

this problem was solved by replacing the monitor that I was using for speakers. It wasn't the card's issue at all. It was a bad set of speakers. Figured it out after I did everything else and it still wouldn't work. thanks for all you help.
m
0
l
!