Sign in with
Sign up | Sign in
Your question
Closed

GMA X4500 with Intel Pentium D

Last response: in Motherboards
Share
January 1, 2012 8:49:15 AM

Guys,
yesterday i bought this Gigabyte's Mobo http://www.gigabyte.com/products/product-page.aspx?pid=...
and using this with my Pentium D 805. with 2GB DDR3 ram @600mhz
my problem is that 1080p mkv,avi is lagging with 100% CPU usage. I have tries VLC and k Media player classic.

guys please once visit the mobo site where gigabyte is saying it has Intel GMA x4500, Microsoft DirectX10, Intel® Clear Video Technology.
then why 1080p mkv 2 hours long video of 4gb is not being played by me mobo.
I have installed all the latest drivers.


Please HElp me.

a c 235 V Motherboard
January 1, 2012 2:26:52 PM

I presume that your motherboard is a GA-G41MT-S2 (rev. 1.5). Why not install a CPU that's more powerful than an old Pentium D 805? That motherboard will support a Core 2 Duo E8400 or even more powerful processors: http://www.gigabyte.com/support-downloads/cpu-support-p...
Score
0
January 1, 2012 4:34:27 PM

ya I understand that. But I can't buy new processes yet. Please tell me about my video playback problem. is there any necessary software like Directx of What?
Score
0
Related resources
a c 235 V Motherboard
January 1, 2012 5:44:27 PM

There isn't much that you can do other than decreasing the resolution. As you already determined, the issue occurs whenever the CPU is 100% busy. For smooth playback you should get a better CPU and a good video card wouldn't hurt either. An old E6600 or E6700 will be twice as powerful as your current CPU and they aren't that expensive on eBay.

http://geeknizer.com/1080p-minimum-requirements/

http://www.anandtech.com/show/2284

Score
0

Best solution

January 6, 2012 5:29:02 PM

In VLC, Go to Preferences, then the "Input & Codecs" Tab, you should see a Option Called "Skip H.264 in-loop deblocking filter"
It is a enhancement for low-quality videos, but it may lag in HD Videos.
Change it to "All" Then it shouldn't lag anymore.

I find it wierd that you have LAG with HD Videos since My laptop with a Core Duo and GMA 950 doesn't lag with 1080p videos...

Hope it helps! :) 
Share
January 6, 2012 5:30:22 PM

You can also change the "Video quality post-processing level" in the same tab, but the performance gain isn't noticeable so it is up to you.
Score
0
January 10, 2012 5:30:47 AM

Best answer selected by visibleshri.
Score
0
!