Sign in with
Sign up | Sign in
Your question

Video issues, driver, or onboard chip?

Last response: in Graphics & Displays
Share
December 1, 2010 2:07:26 AM

Evening everyone.

Ive been fixing this computer for a friend. Not sure exactly how to phrase this fromt he begining, so i'll pull some cliff notes.

PC was running vista, LOADED with issues
backed up data
put on Windows 7
updated drivers from ATI website
issues are as follows:

Even viewer shows a atikmdag.sys error (seems its only when it starts up)
At random times the video will STOP SHOWING completely on the LCD, she tried to restart, and claims there is no video.

Ive tried to do the same thing, to where there is no video, and it will not happen. Every time i have restarted, there have been no issues.

The laptop is a Toshiba Sat A350D with an ATI Radeon 3100 video adapter.

Ive had the laptop in my possession for a total of maybe 2 days, where it has not been able to re-produce the error.

At the moment, i dont have it here, but she may (most likely) will call back with the issue.

The laptop was updated from Vista, to 7. There have been NO hardware changes.

I have been taking a look at http://www.atikmdag.com/?p=23 But, most of these issues are specific to windows Vista.

Any suggestions from the vets?
December 1, 2010 2:30:03 AM

I skimmed that thread a while ago, to find nothing the same compared to my situation.

Another thing i forgot to mention. When she does have the issue, she pops out the battery, pops it back in, and SOMETIMES it starts up with BIOS info, most of the time it does not.

But as far as ive seen, nothing has been replicated from my end.

Im debating on re-installing Vista and letting it use the factory video card driver just to see what happens.

Keep in mind, this is a laptop, not a desktop. I have a pretty good feeling, since the BIOS wont come up either, that this is a hardware issue. (is this true?)
m
0
l
Related resources
December 1, 2010 2:59:03 AM

well... if there is a BIOS update, try that.

If you've installed a brand new OS, its prob. a hardware issue
have u just tried re-setting the CMOS? take the battery out, then the CMOS battery, and hold the power button for a few seconds.
Assuming u can find the CMOS batter. Those little things can be tough to get to on a notebook
m
0
l
December 1, 2010 3:13:48 AM

Yeah im going to try a reinstall with no drivers, a bios update as well as a cmos battery pull. If that doesnt work, then its hardware and its out of my hands.
m
0
l
!