Solved

Solved - Boot Up Problem - Memory LED holds red

Help!

New build - Asus P8P67 Pro motherboard and 2 sticks (2G each, 4G total) of Patriot Pc3-12800 1600mhz memory (PGV34G1600ELK).

Here is the problem:
1. When I boot, the red LED for memory goes red and stays red.
2. Powers on for a few seconds (fans run other LEDs show green), everything shuts down, and then everything powers back on and stays.
3. Nothing on the monitor. Totally black.
4. The system messages speaker is silent. I know it works because if I pull out the memory altogether I get the beeps that represent "no memory detected" so I think I am good.

Here is what I have done:
1. Confirmed the memory slots for my motherboard. Made sure the memory was completely seated. Then I tried one of the memory cards in each slot. Then I replaced the memory at the store. Always with the same result.
2. Uninstalled everything, swapped the motherboard at the store. Reinstalled everything. Same result.
3. Pulled the little round battery, waited about ten minutes, and reinstalled it. Same result

Does anybody have any suggestions on things I could try?

- Miles
5 answers Last reply Best Answer
More about solved boot problem memory holds
  1. Best answer
    List the specs.

    Has this build ever worked stably? For how long? What was the last hardware change/upgrade? Disregard these if it's a new build.

    Has CMOS been reset? Do it. Refer to the mobo manual for how. Pulling the battery may not totally reset the cmos. There's a jumper. I believe it's CLRTC in the lower-right corner of the board. Again, the manual explains the usage. Do you have a multimeter to test whether the CMOS battery is good? If not, you can always buy a new one for a few bucks at computer stores.

    Double-check that you're installing everything correctly. Also, some PSU requires a minimum wattage before it continues to power on. Plug in a HDD/DVD.

    How is this build set up? In a case? On a cardbox?

    http://www.memtest.org/#downiso
  2. It is a new build. It hasn't run at all. It is in a case. I will look for a jumper to reset CMOS. I didn't see anything about it in the motherboard instructions, and I don't see the jumpers anywhere near the battery, but I will take another look.
  3. Best answer selected by dislecksea.
  4. Problem solved - indeed the CMOS did need to be reset via the jumper; pulling the battery did not do the trick. While I never did find anything in the manual about this, I did find it on the web. For others using this motherboard, the jumper is located toward the bottom right (if the CPU is towards the top left and your memory is toward the top right) and is labled CLRTC.

    Thanks for all of your help!
  5. Good to hear. You're welcome.
Ask a new question

Read More

New Build LED Monitor Motherboards Memory Systems