Sign in with
Sign up | Sign in
Your question

CPU upgrade problem

Last response: in CPUs
Share
April 28, 2011 11:14:54 AM

Hi all,
I have just upgraded my toshiba a500-1gl from I3-330m to i7-840qm and 4gb to 8gb ram. Everything works fine computer boots low temps but the following have happened.

Screen brightness control is disappeared
Computer wakes up from sleep but no display or responsive
This model comes with touch button for multimedia and there is a light under them, no light any more
Toshiba also comes equipped with Eco utility, every time Eco is turned on, utility crashes

When in bios, brightness can be changed using hot key and light also comes on. But as the computer boots in os, light gets turned off and brightness is stuck.

Please help if you have any idea why that might be. I have also tried using different operating system (win 7 ultimate 64bit) but same thing.

Thanks

More about : cpu upgrade problem

April 29, 2011 5:40:39 PM

Did you check that your bios supports the i7? these all sound like bios issues.
The eco utility under-clocks the cpu. your new one might not be supported by the util.
a b à CPUs
April 29, 2011 5:42:05 PM

did you upgrade or buy a new laptop?
Related resources
April 29, 2011 6:52:51 PM

ghnader hsmithot said:
did you upgrade or buy a new laptop?

I upgraded my laptop.
April 29, 2011 6:54:36 PM

David 617 said:
Did you check that your bios supports the i7? these all sound like bios issues.
The eco utility under-clocks the cpu. your new one might not be supported by the util.

My bios is Phoenix Secure Core Tino version 2.00. This is the latest so far. i think
!