Sign in with
Sign up | Sign in
Your question

Maxing out memory. Computer won't boot

Last response: in Memory
Share
January 3, 2012 1:21:16 AM

I got some extra RAM for X-mass and installed it today. My computer worked fine for about an hour, then when I started to play a game (starcraft 2) it froze. I restarted it and it would not boot. I pulled out the 2 new sticks and after a few tries it booted up. Did I not have the new sticks seated properly?

I noticed that that by adding the 2 new sticks I maxed out the RAM my motherboard can handle (16 gigs). Any thoughts? Is the RAM bad (it worked for about an hour). I made sure all the RAM is the same. Only difference is the manufacture date (May 2011 and Dec 2011) Is there some unique way I need to install the new RAM (I just popped it into the empty slots)

My build components are listed below. Thanks.

ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core Processor HDZ955FBGMBOX (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
a b } Memory
January 3, 2012 4:35:50 AM

After installing the new RAM did you go into the BIOS and left the Mobo get a feel of the new RAM?
Like just check timings, specifications and stuff like that in the BIOS.
Also if the Voltage requirement for both, the Old RAMs and the NEW RAMs the same?
m
0
l
!