Sign in with
Sign up | Sign in
Your question

Gigabyte GA-m68m-s2p problems with 2 cpus

Last response: in Motherboards
Share
January 3, 2012 2:30:34 AM

Hello, I an having problems with my friends Gigabyte GA-M68M-S2P motherboard. I sold him my old phenom ii x2 555 which I unlocked to a quad core on 2 mobos, but on his only 3 of the cores work, but the forth core does work on his mobo only for 10 mins then freezes. Here's the wired part before he had a Athlon ii x3 the forth core doesn't work on his mobo, but on my mobo the forth core works. So I have no idea what's up.
a c 81 V Motherboard
January 3, 2012 2:50:46 AM

You need to have a Mobo with the SB710 or SB750 chipset or higher. For a fully functional Core Unlock, if it is possible on the Chip. So basically, an Nvidia Chipset rarely ends up unlocking stuff, I had this problem with my M3N-HT, it didn't unlock any of my 500 or 555BE's. My 790FX-GD70 unlock all of them to fully functional Quad cores......
I can understand he might get power to unlock the one extra core that it's showing, but it won't work too well, if it works.
The mobo your friend is using has a Nvidia 630a Chipset, and it's a pain in the neck.
What you could still try is to update the BIOS with the last available one and see if you can get it to support the Cores to unlock successfully. Or else he needs a new mobo with the 71/750 or higher chipset.
m
0
l
January 3, 2012 4:07:52 AM

Alright I was thinking to update the bios, and I have him a call and he said the processor is doing good with that extra unlocked core. thx you
m
0
l
!