Sign in with
Sign up | Sign in
Your question
Closed

Corsair xms2 8gb bsod issue with asus p5ne sli motherboard

Last response: in Memory
Share
January 3, 2012 7:19:58 PM

Hello,
Please Help I have an ASUS P5n-E SLI motherboard and when I try to upgrade my RAM from 4gb to 8gb with Corsair XMS2 DDR2 PC2-6400 I get the BSOD screen after 8-12 hours. I have spoken with several PC techs and we are all baffled as I build systems as well and have never had this much trouble. Please advise if anyone has any solutions. Thanks in advance for your assistance!
Kevin
a b } Memory
January 4, 2012 5:49:11 PM

Can you list the complete Corsair part number for your memory kit please?

Also, after 8-12 hours of what? Are you using the computer, gaming, is it sitting idle.......?
Score
0
a b V Motherboard
a b } Memory
January 4, 2012 6:30:02 PM

Is the new memory a match for the old memory?

What is the kit part number?
Score
0
Related resources
January 9, 2012 1:41:27 AM

The Memory I am using is (2) 2x2GB kits that are separate but the identical same product, I just ordered two of them. Corsair XMS2 DDR 2 800MHZ Latency is 5-5-5-18. I spoke with a Corsair Tech and he informed me that this congiguration may not work and that there was at one time an 8GB kit for that Motherboard which is the ASUS P5N-E SLI. He suggested trying to increase the voltage on the RAM and lower the clock speed to 667 but to no avail. The system works great while I am on Fight Sim or Rfactor and iRacing but the moment the systems sits idle for the next 8-12 hours overnight it gives me a BSOD.I may try to find another brand of RAM that does still have an 8GB kit available specifically for that board. Plwease advise if either of you have any other suggestions as I am approaching my 30 day return policy to exchange them for something else. Thank you for your assistance! Much Appreciated!
Kev
Score
0
January 9, 2012 1:45:13 AM

Oh one other thing I am not certain what the old RAM was beacause there is no brand name on it other than it was DDR2 800 MHZ and 4x1GB sticks not sure of the latency. I am running Windows 7 Pro 64Bit
Score
0

Best solution

a b V Motherboard
January 16, 2012 1:10:53 PM

Kinda late , sorry don't come here much
Those boards didn't much like 4x2gb occupying the slots.
Memory timings and voltage should be set to the manufacturers specs.
While in the bios raise the NorthBridge voltage 1 notch.
NB will get warm, it can handle it, but most are scared by it, a fan blowing across the board will help.
Share
January 16, 2012 5:51:44 PM

Thank you for that info Delluser1. So are you thinking I should locate a kit with 4gb x 2 sticks vs 2gb x 4 sticks? your help is much appreciated
Score
0
a b V Motherboard
January 17, 2012 1:17:52 PM

Never tried 2 x 4 Gb on that board , it's pretty expensive and I wouldn't reccomend it , no real point in upgrading outdated systems IMO.

You've got the 4 x 2 Gb ( (2) 2x2GB kits ) sticks, try the settings and see if it solves the issue.
Score
0
a c 207 Ĉ ASUS
a c 716 V Motherboard
a c 347 } Memory
January 17, 2012 1:44:42 PM

Assuming TWIN2X4096-6400C5 ; DDR2-800 5-5-5-18 @ 1.80v

BIOS (try):
Memory Voltage -> 1.92v ; it's the lowest listed in the manual
FSB - Memory Clock Mode -> Linked
FSB - Memory Ratio -> Sync Mode

If that's stable then you can manually set the CAS Timings as above and test again.
Score
0
January 27, 2012 10:30:40 PM

Hey jaquith:
Thank you so much for your response and here is the latest update, I returned the Corsair RAM and purchased two 4gb sticks in an 8gb kit of G.skil RAM hoping that having just the two sticks in the A slots would cure my issue. I have had them in for a couple of hours and they seem to be working fine I left the computer alone for and hour and a half and came back to a black screen with no desktop.

Now, I am trying to overclock my system back to where it was before the RAM problem started as i had to reset the defaults in bios and made the mistake of not writing down the settings prior to. So I don't know if my problem is that or if I am still having issues with the motherboard regarding the RAM. I am somewhat new to this overclocking process. My processor is an E-6600 that was overclocked to 3.0GHZ. and I have gone in and set the AI overclock settings to 15% and unlinked the RAM so that it doesn't overclock the sticks. I am not sure if am doing that right so if you have any suggestions on how to setup the overclocking on this motherboard BIoS I would really appreciate it.

Thanks in advance for your help or anyone else that has any suggestions.

Kevin
Score
0
February 6, 2012 1:59:20 AM

Best answer selected by kevmandriver.
Score
0
February 6, 2012 2:02:35 AM

I have purchased 2 x 4gb Gskill sticks that are 800mhz pc6400 sticks and they are working wonderfully. The only issue I still have is that my system reboots every 6 hours or s but that is much better thatn dealing with it rebooting every 20 minutes and giving me a BSOD 3 times a day.

Thank you so much everyone for your assistance in my situation and thank you Tom's Hardware you came through once again!!!
Score
0
a b Ĉ ASUS
a c 328 V Motherboard
a c 146 } Memory
February 6, 2012 2:34:48 AM

This topic has been closed by Nikorr
Score
0
!