Sign in with
Sign up | Sign in
Your question

Can't access the BIOS of my Intel HV84510A MOBO; installing bootable external

Last response: in Motherboards
Share
January 4, 2012 2:25:32 AM

Intel Pentium 4 Processor 1.60 GHz
512 MB PC133 RAM 2 sticks of 256 each installed
MOBO Beeps: 1 Long & then 3 Short (not sure where to go for a specific list of MOBO beeps for my system)
My HDD failed a long time ago so I want to use one of the three partitions I have on my external HDD as a bootable partition and load Windows 7 there and use that partition without any internal HDD.

For what it's worth though, A friend gave me a 40GB internal HDD which I could use also in conjunction with the external which from what I understand is formatted with no data but I believe this is too small to load Windows 7. Isn't Windows 7 like 20 GB's in size to start with? I'm open to ideas how that might be easier but then again when I plugin that HDD I think the screen is completely black. It's been awhile since I worked on this project so I am not too sure what it's doing currently.

I assume I am correct that the only thing holding me back now is to somehow repair or re-install the CMOS BIOS then set the CD drive as boot priority #1. Then Install windows 7 which should automatically install the MBR? Is that right? Any guides would be greatly appreciated because I haven't found any yet that are specific to my issue.

Currently the only option I have is to press F12 to "boot from the network", which doesn't work anyway. I've tried F2, F8, F10, & F12 so far

This whole rig is really old so I wouldn't be surprised if my motherboard was bad? Not sure how to test that but I am reading here which might give me some ideas.

I'm gonna try to take a stick of Ram out and also maybe mess with the jumpers but then again I should probably wait until I get more info on the jumpers and certain configurations.

a c 82 V Motherboard
January 4, 2012 2:52:55 AM

The 1 Long and 3 Short beeps is for either Memory errors or VGA errors.
Since you are able to see the BIOS screen on the Monitor, I would doubt it's a VGA error, most probably a RAM error.
What you can do, is try out both sticks of RAM individually and see which one does not initiate the beep codes when inserted and booted. The one that doesn't give the beep codes should be fine to use.

You are correct in the assumption of the boot order.
But if you had a corrupt CMOS, you wouldn't be getting any options, the rig would just not boot.....
So the problem is NOT with the BIOS, it's more with the IDE Header/Cable/Power/Drive..... could be anyone of these.

The jumpers, hmmmmm, I wouldn't worry about them if you're talking about the jumpers on the Mobo, my suggestion , don't touch them for now.
Yes, when the IDE disks are concerned, their jumpers need to be set to Primary Master and Primary Slave.

Here is a link for a BIOS update for the Mobo
http://downloadcenter.intel.com/Detail_Desc.aspx?lang=e...
And here are the specifications
http://www.intel.com/support/motherboards/desktop/d845h...
m
0
l
January 4, 2012 3:01:37 AM

Oh wow cool,
I am trying now. I also forgot to mention that I changed the CMOS battery awhile back which I believe causes the need to reflash the BIOS again?

I changed the battery in hopes of just resetting the BIOS (somehow can't you do that?) without wiping it out, but maybe I'm wrong?

m
0
l
Related resources
a c 82 V Motherboard
January 4, 2012 3:09:05 AM

No, not with this board, if you want the BIOS to go back to it's default values you need to change the jumpers, from locked to unlocked, even if you want to enter and make changes in the BIOS , you need to follow the same locking unlocking procedure. Check out the Manual I think it'll have that method in detail there.

BIOS Setup Configuration Jumper Block
The 3-pin jumper block determines the BIOS Setup program’s mode. Table 49 describes the jumper settings for the three modes: normal, configure, and recovery. When the jumper is set to configuration mode and the computer is powered-up, the BIOS compares the processor version and the microcode version in the BIOS and reports if the two match.
BIOS Setup Configuration Jumper Settings
Function/Mode-------Jumper Setting------------Configuration
Normal------------------------1-2--------------------1 3 The BIOS uses current configuration information and passwords for booting.
Configure---------------------2-3--------------------1 3 After the POST runs, Setup runs automatically. The maintenance menu is displayed.
Recovery--------------------None--------------------1 3 The BIOS attempts to recover the BIOS configuration. A recovery diskette is required.
m
0
l
January 4, 2012 3:19:23 AM

OK so I took RAM stick #2 out of DIMM slot 1 and left RAM stick #1 in DIMM slot 0
=
1 long & 2 short beeps

Then I took RAM stick #1 out of DIMM slot 0 and replaced it with RAM stick 2 in DIMM slot 0.
=
Black screen no beep.

The I put RAM stick #2 in DIMM slot 0 and Stick #1 in DIMM slot 1
=
Black screen no beeps.

then placed them back into the original configuraion and still black screen + 1Long and 2 short beeps, then after about another 40 seconds or so 1 long & 3 short beeps!?!?! Crazy

My connections somewhere must be jacked. I'll try the video card to see if it is seated properly. And then try the individual sticks again.
m
0
l
January 4, 2012 3:27:13 AM

OK So I got the display to register by wiggling the video card. (Shoddy at best huh?)

Note: I just realized that I actually have 2 sticks of 512MB RAM for a total of 1024 but when they were both installed the memory count stopped @ 512MB system RAM. Does that mean a stick is bad? I am trying all of the configs now again as I type this.
m
0
l
January 4, 2012 3:37:28 AM

Awesome it's gonna take some time to absorb and I still need to check out those links you posted so I'll be logging on tomorrow. Thanks for everything. You've really got me headed in the right direction Alyoshka. Thanks
m
0
l
a c 82 V Motherboard
January 4, 2012 3:39:40 AM

It could mean one is bad, or then not seated properly.... just try cleaning the slots out with a light paint brush. or blow some air into it...
m
0
l
January 4, 2012 12:53:44 PM

OK so after i reviewed our posts from last night the basics where you mentioned more than likely the problem lies was in one of the following: "IDE Header/Cable/Power/Drive"

So to break those down:
  • IDE Header - I'll google to find out what that is. I would guess a connector to the MOBO but not really sure
  • Cable - I assume you mean the IDE Cable? I'll reseat, then and/or replace that one. Easy I currently have the External HDD connected via USB only but I can understand that the cable might not allow the CD & DVD drives to work. I am not sure why this might not allow me to go into the BIOS (my core mission yet my overall purpose is to load windows 7 and plugin my Cat5 cable and go!) but I'm positive this is somehow the right direction.
  • Power - I assume you mean the PSU Power Supply Unit? It has already been replaced with succes right before the HDD failed.
  • Drive - You mean The HDD obviously; This is where I am in a conundrum. I am not sure how my idea of using the External HDD drive solely as a bootable drive is going to work with my current level of expertise, then again I don't know if I need to have an internal drive that (if nothings else) just holds the MBR and the OS only.

    My current laptops OS, + All software config uses over 125GB which I assume (counting the 9GB paging file) would be close to the same size I would need for this desktop.

    The external doesn't have a way to change the drive jumpers so if I just hookup the internal it seems it is my only real choice without more knowledge of course (unless I break apart my external which I really don't want to do. I need to keep it in it's case & portable)

    Great info on the BIOS BTW and awesome links to the MOBO documentation but I'll stay focused on these for now until fully tested & Verified based upon your post.
    m
    0
    l
    January 4, 2012 1:12:11 PM

    I'm also going to get some canned air and some small paintbrushes to clean everything well and reseat the RAM and the Video card.
    m
    0
    l
    a c 82 V Motherboard
    January 4, 2012 1:44:15 PM

    IDE Header, if the Black 30 Pin Port on the Mobo into which we connect the Flat IDE cable.
    Yes, that IDE cable some times breaks from in between or cracks, you can't make that out very easily , not unless you inspect it carefully. Yes, a break or a short in that cable lead the PC to do a lot of funny stuff, inclusive of not going beyond the RAM test screen.
    By Power I meant the power to the ODD and the HDD from the PSU, that molex connector, a loose contact there or a faulty contact could also cos the drive to spin for a second and then get disconnected without you knowing it, but, the BIOS recognizes it as suddenly not responding peripheral and causes it to get stuck ....
    Actually if you boot from LAN you don't even need an HDD..... but jokes apart, you first need to install the minimal OS on the internal HDD and see that everything in the rig works perfectly fine.
    The Laptop OS + Software uses 125Gigs agreed, but the OS does not need more than 60 GB in most cases with a few basic programs. The rest of what you see is , yes, the pagefile, the hiber file, the temp clutter and temporary program installation files....
    All these can be removed.....
    The external drive does not have jumpers and you don't need them there. And you don't need to break it open.
    The internal still needs to be looked into since , you might connect the Slave terminal to the HDD ,jumper configured, in Master Mode or vise versa. Any of those can cause the HDD not to be recognized.
    m
    0
    l
    January 4, 2012 3:29:11 PM

    ok so what I am hearing is that I first need to install the internal and work out the bugs there and then i can possibly expand into loading the OS onto the external. OK fine but as I mentioned much earlier on that this internal HDD that I have is only 40GB. My previous HDD was also 40GB and right before it died I had installed Windows 7 OS on it which from what I remember took up approx. 20 GB total. I was under the assumption that this will still be the case or could that have been the whole reason why my drive malfunctioned because it was too small? Not sure why it died I just thought it was so old that it had seen it's time.
    m
    0
    l
    January 4, 2012 5:43:04 PM

    For what it's worth An observation:
    So I connected the 40GB Internal without a jumper at all because no jumper was on the diagram for a Master w/ no slave present configuration. All of this after I had reseated the IDE header to cable and cleaned thoroughly the interior of the case with a brush and some air.

    So the PC acted like it had no power whatsoever after that. Wouldn't even turn on. I disconnected the power supply plug to the MOBO cleaned it and reconnected it. Then I took the HDD out and it turned on fine. HMMH

    Put it back in and no power scenario again. disconnected the power supply plug again cleaned it plugged it back in and no dice. So then I connected the jumper to the HDD (Master w/ slave present config) and it was back to normal counting RAM but not able to get into BIOS.

    So I assume the slaves are the optical drives connected to the secondary IDE header?

    I hope to have a new IDE cable tomorrow which.

    So then I put it back in
    m
    0
    l
    a c 82 V Motherboard
    January 5, 2012 1:35:26 AM

    No , the Slaves are ODD/HDD connected to the Same cable to which the primary is connected.
    You Have Primary Master & Primary Slave on the First IDE PATA connector on the Mobo.
    And you have, Secondary Master & Slave on the Second IDE PATA connector on the Mobo.
    I'd suggest using one IDE cable with the Middle connector connected to the HDD , where the HDD is the Master, and the End Connector to the ODD where the ODD is set as Slave.
    Try this out in the Fisrt IDE connector on the Mobo, if that doesn't work , unplug it from the First IDE connector and plug it in the second IDE connector on the Mobo, then check if it shows up.
    A defective PIN contact in the PATA connector from the board could also cause this problem..
    m
    0
    l
    January 16, 2012 1:10:03 PM

    Just a quick update on this thread.
    I bought a new IDE cable installed it but no help in reaching the BIOS. I am taking the machine in today to have it looked at by a local computer consultant.

    I'm sure he'll be able to get it up and running at this point. Hopefully with not too much if any additional hardware. Thanks again and I'll keep you guys up to date until I find a solution.

    Sincerely,
    gonetodocs
    m
    0
    l
    a c 82 V Motherboard
    January 16, 2012 1:13:45 PM

    Ok, hope it works out.
    m
    0
    l
    !