Sign in with
Sign up | Sign in
Your question
Solved

Can't access router settings.

Last response: in Wireless Networking
Share
September 26, 2010 8:01:56 PM

Hi. I have a Linksys WRT54G wireless modem. My DSL modem is a Westell 6100. I'm using Windows 7. I'm trying to change my security settings so I can use my wifi with my Nintendo DS. In order to do that, I have to acess my router. When I go to 192.168.1.1, I just go to my MODEM settings. I can't figure out how to just get to my router. Also, I need a password and username to access anything on my modem, but nothing I've tried works. Please help?

More about : access router settings

Anonymous
September 26, 2010 8:04:13 PM

Disconnect the router from the modem and switch off power to the router and after a couple of minutes restore power again.

The router's user name will have remained the same. If you have changed the router's password you need to press the reset to restore the factory default (usually something dumb like password or the maker's name or often admin)
m
0
l
September 26, 2010 8:15:38 PM

Your Linksys is NOT a modem it is a router.

Connect the internet port to the modem and your computer to one of the four ports via network cable.

Access 192.168.1.1, which is your router, default username is Admin and password should be admin

For more info read the manual.
m
0
l
Related resources
September 26, 2010 8:22:48 PM

I know it's not a modem. I can't get to my ROUTER settings.

I've been doing that, but it keeps taking me to the Westell page. I need to go to the Linksys page. It's not coming up when I put 192.168.1.1 in.

I don't have a manual. S' why I'm asking

I have everything connected like you said.
m
0
l
September 26, 2010 8:28:25 PM

then only connect the computer to the router and try again.

make sure nothing is connected to the modem.
m
0
l
September 26, 2010 8:32:28 PM

I've done that. But when I do that, I have no internet. And then I can't access it at all.
m
0
l
Anonymous
September 26, 2010 8:40:57 PM

The fact that you don't have internet won't affect your ability to address the router's user setup screens.

Download the manual for the router either from the CD which came with it or from Linksys support site.
m
0
l
September 26, 2010 8:41:42 PM

Okay found the problem.

the modem is trying to assign 192.168.1.1 to the router; therefore, both WAN and LAN site of the router are the same and the router does not know what to do.

Login to the router and set the IP to 192.168.254.1 before connecting it to the modem.

hope it will solve it


m
0
l
September 26, 2010 8:49:22 PM

Kay, I feel so dumb because I keep asking this stuff. I'm just not good at routers and such.

I think I understand the router being confused.

How do I log in to the router?
I think if I know that, then I can fix this.

(Thank you for helping me so far)
m
0
l

Best solution

Anonymous
September 26, 2010 8:55:06 PM

You log in to the router via your browser. Check the router's address by going to Command Prompt (Start, All Progams, Accessories, Command Prompt) and typing IPCONFIG /ALL the results will show the Gateway IP address.

Put this IP into the address bar of your browser and you should be greeted by a login box -- User name is always admin and the default password is usually admin or password or leave it blank. If the default has been changed you'll need to reset the router using the reset button behind.

For heaven's sake download the manual and read it ! And do follow the advice to disconnect the router from the modem.

Share
September 26, 2010 9:01:26 PM

Turn off your modem and router.
Connect your PC via network cable to one of the 4 port on the router.
Turn on your router only.
Via your browser connect to 192.168.1.1
Login to your router and change the IP from 192.168.1.1 to 192.168.254.1 and save the changes
Turn off your router
Turn on your Modem and wait until it is ready (make sure it is only connected to the router)
Turn on your router
m
0
l
September 26, 2010 9:15:30 PM

Thank you very much. That got me there! Thank you!
m
0
l
October 3, 2010 12:13:19 AM

Best answer selected by suarezstar.
m
0
l
!