Sign in with
Sign up | Sign in
Your question

AsRock Extreme4 Gen3 & Radeon 6850- New Build

Last response: in Motherboards
Share
January 5, 2012 1:25:01 PM

Hi,

I have not built a PC for quite a few years, but have read /search the forums - but have not found the answer yet (though feel I am close, and need some advise for the last part).

I have just bought an AsRock Extreme4 Gen3 Motherboard with an Intel Core i7 2600K and a Radeon HD 6850 graphics card with an 8 GB of RAM (G SKILL).

Currently I get a completely blank screen, I feel its an issue with the graphics output. Here is what I have done, and what I get:

All the power connectors attached and the fans common on
The LED chip, Dr Debug, which indicates the errors cycles throug the codes gets to "A3" before it stops. This means that "IDE Enable" This would make sense, from previous posts, as there is a completely new HDD attached (no O/S).
The DVD ROM attached powers up (containing Windows 7 CD) and stats to spin.

This to me indicates that most things are working. However, the screen is complete blank.

I have tried the following:

Plugging/unplugging perphials
re-seating ram
moving the graphics card
testing the power supply for the graphics card

None have improved the situation

Two points to note:

I have tried connecting it directly to my HDMI TV - and that goes from blue screen (no input signal) to black - when the computer is powered on. Indicating something is comming from the card.

My PC monitor is old and has VGA connector, so I need to use the DVI to VGA converter (using the one that comes with the card).

I read somewhere that you may need to manually change the display output, but was not sure how. Any suggestions?

Thanks
January 5, 2012 1:50:10 PM

How many watts is your power supply? I believe that card needs 450w minimum

You have integrated graphics on your i7-2600k. I would take out your graphics card just for the time being and see if you still get the A3 debug code.

Also on your HDD, I know with the ASrock Mobo it likes the HDD hooked up to Sata ports 0 - 5. Check your manual to ensure you hooked your HDD to one of the recommended sata ports.

Let me know if the issue still persists.
January 5, 2012 2:23:34 PM

Hi,

Thanks for replying. Below are my updates:

I have a 500 W PSU. The hard drive (an SSD) is connected to the port 0, I checked 1 as well - no change.

Regarding the graphics card I hope I am not missing something very obvious, but this motherboard doesn't have a videooutput/graphics card (see Pg 13 of this manual for the connectors on the motherboard) http://europe.asrock.com/downloadsite/manual/P67%20Extr....

Any other thoughts?

Related resources
January 5, 2012 2:58:17 PM

I have also connected an old hard drive (from a different PC) with Windows 7 on - and that resulted in the same errors
January 5, 2012 7:00:57 PM

I recently tried pressing the delete key in the first few seconds of the boot process., to see if the monitor can render the BIOS. This now produces the code "A6" - which means "SCSI enabled" and just stops there.

There is still a blank screen.
January 5, 2012 7:36:15 PM

Hi,

I have now resolved this:

The solution to the black screen (blank screen) with a AsRock Extreme4 Gen3 - and error codes, from Dr Debug of A3 or A6 is below:

The error is due to the video out, its stuck in BIOS so can't go any further. BIOS cannot be shown in HMDI - so make sure the output is DVI or VGA.

When it "boots" (even if you can't see it) hit the delete wet a few times

Then, let the computer reboot- this should then get you into BIOS - and you can set it up.

Things to check include:

1) The video card, change the output, change the ports
2) The s-ata connections
3) The ram being seated


However the delete key was the only thing holding me back

January 6, 2012 10:24:11 PM

Thanks for posting up the solution, this could come in handy for others having similar issues.
!