Sign in with
Sign up | Sign in
Your question

2 HD 5770 in crossfire issue

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
December 4, 2010 9:43:27 AM

Hey so i just set up crossfire and for some odd reason my second card is not being detected. In the CCC when i look at my second card override page it shows that the tem/activity is 0, fan is running at 20 percent. It also shows that my gpy/memory clock are both 0?lol
For my main card, since its detected, its shows both the memory and clock which are 157 and 300 MHz respectively. My temperature for my main card is 46 degress-its up 7 degrees hotter but im guessing that due a second card added.
Any ways i have the crossfire enable button clicked, how can i tell whether my cards are used in crossfire or not? Also this mobo supports a 2 way crossfire X 16, however in my CCC when i go to infocenter and graphics hardware tab i see my primary card Maximum Bus Setting as PCI Express 2.0 x16, and my secondary card as Maximum Bus Setting PCI Express 2.0 x8. Im soo confused as to how this crossfire works. Oh one of my card is a saphire 5770, the other is a diamond......hopefully that wont make a hugest difference will it, i mean they both have the same specs?
Yes i have updated everything!



Here are my specs:
Asus ramage 3 formula
Corsair 800W psu
i7 950
4 gb ram

More about : 5770 crossfire issue

December 4, 2010 10:49:08 AM

I had the exact same issue when I purchased my second 5770.

Here are some things to try:

- Clean off the contacts of both cards.

- Switch them around (Diamond one in slot 1 and Sapphire in slot 2 or vice versa)

Switching them did the trick for me but if after that it still won't work, I'd say try each one individually and find out if one is faulty.
m
0
l
Anonymous
a b U Graphics card
December 4, 2010 11:22:18 AM

ok actually i made a mistake, i had the other ATI in the 8X lane not the 16. However there is another problem now, i dont have a big enough crossfire bridge to connect the first and third cards. The set up of the board is 16X 8X 16X. So yeah the bridge is just maybe .2 milli inches from my secondary card. Thats insane, i got screwed over for buying a humongous board. Now im going to have to searh for bigger bridges and pay more money
m
0
l
Related resources
Anonymous
a b U Graphics card
December 4, 2010 1:13:05 PM

Hey Dipankar yes i did download the gpuz and the results it showed are a lil wierd. For the primary card it shows that there are two gpus, then when i click on the secondary card it shows as crossfire dissabled?
m
0
l
Anonymous
a b U Graphics card
December 4, 2010 1:16:37 PM

ohh and i forgot to mention then when i reinstalled the catalyst drivers, my screen resolution went down a little. For example now my max screen res. is 1600 X 1200 and before that my res was 1600X1240 or whatever one you get after 1600X1200, i forget
m
0
l
!