Sign in with
Sign up | Sign in
Your question

Jetway ha12 crossfire

Last response: in Motherboards
Share
January 7, 2012 12:09:43 AM

hi
i need ur help,just bought all i need to upgrade my amd rig.
i purchase from a friend a jetway ha12 rev 3.0,i plan to set a 5850 crossfire on it.

http://www.jetway.com.tw/jw/motherboard_view.asp?produc...
(mine the box is black)

everywhere i looked i saw this board have 2 pci16x by 8lane,even on the jetway website.
i carefully read the user manual that i downloaded on the same site,it says the second pci is a 4 lane.


user manual:
http://www.jetway.com.tw/jw/download_show.asp

if someone can help me with that i may avoid a frustrating experience.

More about : jetway ha12 crossfire

a c 85 V Motherboard
January 7, 2012 11:55:39 AM

The list in the download user manual, which one is your model, since I can't find any HA12 there.... :( 
January 7, 2012 12:16:42 PM

select category "motherboard"/socket am3/ then u ll see ha12,ha12 gt,ha12lf all going on the same manual
Related resources
Can't find your answer ? Ask !
a c 85 V Motherboard
January 7, 2012 12:23:44 PM

Seems like they have just one manual the HA12-F... will check it and get back to you.
January 7, 2012 12:40:39 PM

many thank
January 7, 2012 2:28:48 PM

thank you
a c 85 V Motherboard
January 7, 2012 2:57:42 PM

If you have that board on you, I would suggest trying to fool around with the BIOS settings for PCIe.
The heading says PCI Express Configuration
The, the other settings are very interesting, there's a DUAL slot configuration
and then you can , I think adjust the speed for slots 2 &3 and 4& 10 these are paired.
And the value says "Gen 2 High Speed Mode, Link ASPM and Link Width.....
With some luck, you might manage to get a Dual GPU setup run at 8x 8x... :) 
Check page 31 of the Manual for the whole thing....

If that is not possible, then I'm afraid you'll be stuck with one 16x and one 4x PCIe Slot..... and there's no advantage in Crossfiring those two....
January 8, 2012 8:53:53 AM

i have set it up last night
u were right its 4x.
my kombustor score in hight preset is 2900 as it was 1800 with 1 card.
i havent had the time to set up the tweak that alioshka was talking about

bf3 run smooth in 1900/1080 ultra no filter,vsync on (55average fps)lower 37
January 8, 2012 1:30:17 PM

alyoshka said:
If you have that board on you, I would suggest trying to fool around with the BIOS settings for PCIe.
The heading says PCI Express Configuration
The, the other settings are very interesting, there's a DUAL slot configuration
and then you can , I think adjust the speed for slots 2 &3 and 4& 10 these are paired.
And the value says "Gen 2 High Speed Mode, Link ASPM and Link Width.....
With some luck, you might manage to get a Dual GPU setup run at 8x 8x... :) 
Check page 31 of the Manual for the whole thing....

If that is not possible, then I'm afraid you'll be stuck with one 16x and one 4x PCIe Slot..... and there's no advantage in Crossfiring those two....

ok i m starting to tweak this anyone knows what those value are corresponding to?
a c 85 V Motherboard
January 8, 2012 1:56:11 PM

Gen 2 High Speed Should be Auto
Link ASPM should be L0 & L1 Both

Link Width should be 8x if you get that option.... :) 
January 8, 2012 3:03:13 PM

yep found that,it donnot seem to imporve my kombustor score
a c 85 V Motherboard
January 9, 2012 2:43:35 AM

It's not supposed to be improving anything :)  You just need to check if it will allow you to insert a PCIe card in it and function @8x instead of the advertised 4x....
If it does, then you can go in for a CF setup later....
You forget about the scores on benchemarking programs for now.
What we are trying to do is work on the question that you'd asked and they way to go about it.... not the "I told you so BS" , you already know what the mobo manual says, now we're trying it practically to see if we can find a way around

I would like you to describe the setup which you have now, what all have you put into which slots on the mobo.
January 9, 2012 6:43:36 AM

thank you for your concern (i dont say u say bs at all)

dual slot (i tried auto and enable)
pci1:link width 16x(i tried x8 and auto)
pci2:link width 8x(i tried 4x and auto)
i tried both aspm lo and l1
under those option i found something to allow traffic nb_sb(i didnt tried)default on "disable"
and something like nb traffic (autox1 x2 or x4)

as i set the rig i just checked in gpuz and ati tray tool;no matter what setting i set in the the bios it alway say my second card is in 4x,then i tried to benchmark it,as i say no improvement at all.

last night with default setting instead of smooth bf3 i had hard stutering,unplayable.i m not sure i m bottleneck,even if it look like it,because i saw the game working very fine 36 hours ago.

(amd955 be,2x5850 gigabyte,bi psu(fortron 400w+lc po
wer 600w)
January 9, 2012 7:18:56 AM

sorry mistype about pci2 i tried 8x,4x,auto
a c 85 V Motherboard
January 9, 2012 9:47:22 AM

When you set it on Auto, what does the Link width show up for the second card in GPUz?
If the PCIe Slot 2 Link width is 8x then you should have both slots at 8x.... :) 
and that will deliver a better output.
January 9, 2012 11:42:15 AM

alyoshka said:
When you set it on Auto, what does the Link width show up for the second card in GPUz?
If the PCIe Slot 2 Link width is 8x then you should have both slots at 8x.... :) 
and that will deliver a better output.

auto it shows x4
if i set 8x it still show x4 in gpuz
January 9, 2012 11:47:00 AM

my main issue right now is that the game run very fine for 5 minute,and then it start to awfuly lag.
i m curently trying the differente drivers i can use.
January 9, 2012 12:55:35 PM

heat is fine gpu's under 50° full
cpu under 55°
a c 85 V Motherboard
January 9, 2012 1:07:59 PM

Try to set the Link Width to 8x for slot 1 and the link width for slot 2 as well.
Then try checking it in GPUz again.
January 9, 2012 1:45:04 PM

alyoshka said:
Try to set the Link Width to 8x for slot 1 and the link width for slot 2 as well.
Then try checking it in GPUz again.

rechecked still x4
obviously this bios feature maybe for some other ha12 (ha12gt or lf)
a c 85 V Motherboard
January 9, 2012 1:51:53 PM

OK
it you have set it to 8x for both right?
if you have Everest ultimate edition just check in that too if it shows the PCIe as 4x
This would be the last confirmation.....
January 9, 2012 2:55:18 PM

Quote:
yes.
question, do you have latest BIOS version.?

Propriétés du BIOS:
Type de BIOS AMI
Version du BIOS 080015
Version AGESA 3.7.0.0
Date du BIOS système 06/01/11
Date du BIOS vidéo 03/05/10
January 9, 2012 3:00:14 PM

alyoshka said:
OK
it you have set it to 8x for both right?
if you have Everest ultimate edition just check in that too if it shows the PCIe as 4x
This would be the last confirmation.....

just done it 8x 4x

i note that even when i set 16x for the first pci and pci2 in 4x,gpuz and everest both say 8x 4x.........i m fucked up
January 9, 2012 3:17:52 PM

it do not seems to be the latest bios,i look into it.
January 9, 2012 3:20:08 PM

you r right i yet reset default but do not seem to solve anything i will spend some time on it to see and try to find something better asap.
January 12, 2012 8:18:26 AM

so i ll go for an intel i5 2500k as my 955 is too short to run my cf (cpu 100% use whille gpu s are around 50%
obviously that mobo is 8x8x and not to expansive
http://fr.asus.com/Motherboards/Intel_Socket_1155/P8P67...
is that one ok?
i know its out of the topic but seem logical to pursue here.
a c 85 V Motherboard
January 12, 2012 8:23:07 AM

Wow.... and I thought someone didn't have the money to do a full upgrade....
January 12, 2012 9:36:22 AM

i hadn t plan to buy this ,i thought the upgrade i was planing was good enought,but this mobo is real ***,i have bsod everyday since i have it,for the more my 955 be make me awfully lag when in cf and when not it lag a bit .my old gigabyte am3 is now in my wife computer so no way back to my old rig
i cant stand having this 5850 sleeping in its box while i m laging
i m tired of having a computer that s not providing me what i want,i decided allocate some money to it(i would have been glad to use it for anything else like fixing my car or holidays).
January 12, 2012 12:03:31 PM

so no comment about the board mean its a good choice?
January 12, 2012 1:03:29 PM

ill be offline till monday
!