Sign in with
Sign up | Sign in
Your question

KT7a-RAID / 2000 / Highpoint install problems

Last response: in Applications
Share
Anonymous
a b \ Driver
November 19, 2001 5:09:22 PM

I'm doing a re-install of my system (don't ask why)....

It's a KT7A-RAID / GeForce2 / Windows 2000 / pair of IBM Deskstars / 786 megs RAM system.

The problem is that I cannot install the Highpoint HPT370 RAID controller drivers during the Windows 2000 installation process. It simply crashes.

During the Windows install, it asks you to press F6 if a third party driver is needed. I do that. Later on, I'm asked to insert the disk with those drivers on it. I do that too. That's where the error crops up. I'm told that there is s problem at some line in some file on the "D:" drive (my cdrom)... it's a long message, and leads me to beleive that there is an incompatibility with an pre-installed file.

The weird part is that before the reinstall (and, in fact, all summer) this system has been operating properly, using the same software; even the same media.

I've tried the install with all versions of the highpoint software, with raid drives and without, and nothing seems to work. I've even considered upgrading to Windows XP (but I'm not sure Diablo II LOD will work :)  )

can anyone help?
December 2, 2001 1:02:05 AM

Hi, I have the Asus A7V133 KT133A RAID-0, and I had the same thing, with WIN2000 and XP; I had to use the old Promise RAID drivers off the CD that came with my Motherboard; all the new ones off ASUS's WebSite would not work(No Disk found or System Crash) So I copied the drivers off the CD onto Floppy, and it worked perfect. I have two Maxtor 40.9 GB drives in RAID 0.
Good Luck.


Do you smell that? I love the smell of thermal compound in the morning
Anonymous
a b \ Driver
March 22, 2002 6:52:22 AM

Hi, I have the same problem, but when I use the drivers off my cd i doesn't work, so I wonder what biosversion you have, both mobo bios and raidcontroller bios?
Thx in advance//cokeman
Related resources
March 28, 2002 10:42:58 AM

I have a KT7A-133R with XP Pro. I went to <A HREF="http://www.highpoint-tech.com" target="_new"> Highpoint's website </A> and downloaded the <A HREF="http://www.highpoint-tech.com/driver_v231_370_372.zip" target="_new"> the latest drivers (version 2.31) </A>

I unzipped these onto a floppy, did the F6 thing, and it all ran fine. If the system does ask you for the disks again, then I would use the drivers off the floppy instead of those off the CD-ROM.

Did Weird Al write "It's all about the Pentiums" about me?
May 25, 2002 10:31:00 AM

hey guys, I'm having an HPT370 issue as well with my KT7a-RAID on WinXP. I have my Hard Drive (IBM 60gxp, 7200rpm ata100) connected to the ATA100 HPT70 controller but I'm still only getting ATA66 speeds when benchmarking on Sandra!

I've updated to v 2.31 of everything, BIOS and Drivers, and the HPT RAID Management Software detects my Drive correctly as being ATA100 so I know at least that's not where the problem is...

But here's the weird part; In the Device Manager under "Disk drives" it says "IC35L040 AVER07-0 SCSI Disk Device"...

I would expect it to be an IDE device rather than SCSI - or does the HPT370 trick windows into thinking my IDE disks are SCSI? SO far this is the only thing that looks fishy... do you guys know how to get ATA100 disk speeds to work?

thanks,

- Brian

PS: here's a thought... after installing WinXP I did not install anything from the drivers CD that came with the motherboard, instead I downloaded the newest versions of everything such as the 4in1 drivers, is there something important on the CD i could have left out? I don't think that is a likely scenario but i thought it may be worth mentioning. God I hope i can solve this...

PSS: another thing possibly worth mentioning, when updating to v2.31 of the HPT370 drivers, i did NOT do it by means of the "F6" option during installation of XP, i did it by updating the device drivers in the device manager... i don't see why this would cause the problem either, but little details like this can sometimes make all the difference. Any thoughts?
<P ID="edit"><FONT SIZE=-1><EM>Edited by Diesel on 05/25/02 05:46 AM.</EM></FONT></P>
May 29, 2002 2:12:13 PM

I habe the kt7aR also, but not using raid, however <A HREF="http://www.viahardware.com" target="_new">viahardware.com</A> has a LOT of useful info, bios revisions, drivers, problems etc.

If they squeeze olives to get olive oil, how do they get baby oil?
!