Sign in with
Sign up | Sign in
Your question

New build won't POST after seemingly innocuous bios change

Last response: in Motherboards
Share
January 7, 2012 3:51:16 PM

First-time builder here experiencing some serious difficulties that I can't diagnose or repair.

CPU: Intel i5 2400

Mobo: Asus p8z68-v LE

GFX: Asus Ge Force GTX 560 Ti 1Gb

PSU: Antec EA 650 Green 650W

RAM: Corsair Vengeance 2x4GB

SSD: Crucial M4 128GB

Case: Fractal Design Core 3000

I put this together last weekend and all was working fine, apart from one minor issue: the BIOS would not "see" my SSD drive in the boot order list, so I couldn't get it to automatically boot my OS from it. However, it was possible to select it from a "manual override" list, so that's what I did. And everything was totally normal, aside from that.

I tried to fix this minor issue by using the graphical drag-and-drop boot order list where it showed my regular HD and something labelled "N/A". I thought maybe this was my SSD, just mislabelled. So I moved that to top priority.

Since doing that, I have not been able to get the computer to POST once. I don't get any signal to my monitor at all.

When I power up, all fans spin (including CPU) and the DVD drive whirs. Then the DRAM LED comes on at solid red. It remains in this state until I turn it off.

I have tried a variety of things:

- Pressed the memOK button: The LED blinks, the system reboots itself, fans turn on, LED blinks, then reboots again. This then repeats until I power the system down.

- Checked that everything is seated properly and plugged in.

- Attempted to clear the CMOS via the battery and jumper pins. I expected this to solve the problem - as it appeared like a BIOS setting broke it - but it doesn't make any difference. (For the record, I took the CMOS battery out for about 6 hours even though most places seem to recommend 2-3 minutes.)

- Tried a different PSU (but exact same Antec model). No change.

- Checked RAM in different configurations, no change.

- Have also unplugged all USB connectors (had a wild theory that the "N/A" in my boot menu was a USB drive). No change.

There is no apparent damage to any part, no smoking, exploding, popping or anything like that.

I just don't understand how it could malfunction so badly after it was working fine. The building process was relatively smooth too.

So, I'm at a bit of a loss now and fearing that somehow I damaged the motherboard. Any help much appreciated.
a c 207 Ĉ ASUS
a c 717 V Motherboard
January 7, 2012 4:11:04 PM

Welcome to Tom's Forum! :) 

Yep, the first thing I would suggest is to Clear CMOS, but I often find folks do it incorrectly. So just to exhaust that possible issue see -> http://www.youtube.com/watch?v=rdHH9KrceR0

Next, try unplugging ALL of the SATA ports and see if you can post to the BIOS.

After that, try removing the GTX 560 and use one of the onboard video ports. The PCIe 6/8-pins on the GPU must be connected to the PSU. But this is more of a troubleshooting step.

Let me know and good luck!
January 7, 2012 7:20:07 PM

Thanks for the reply and the welcome!

CMOS: Did this following instructions in the video, both the jumper pins and the battery separately, no change.

SATA: Did this, no change.

Removing GTX 560: Here's where it gets interesting (in a bad way!). I took out the GTX and then as I put the power cable back in the PSU, it crackled, shorted/surged and blew the fuse in the plug. I don't have a spare fuse at the moment to replace.

This is interesting because this exact same thing happened to me last weekend - but with a different PSU and kettle lead. I actually assumed the fault was with the "old" Antec unit, so I requested a replacement from Amazon, which they speedily fulfilled. I was also slightly cavalier with the kettle lead last time and I foolishly pulled it during a memOK cycle (since it was in a reboot loop), so I assumed that it was my stupid timing that broke it. This time, though, I was simply putting the cable back in the PSU.

What could possibly be going on? Is the motherboard shorting? Do I have something wired up dangerously? Why would this happen to two completely separate PSUs and two completely separate kettle leads? I am really confused (and concerned) by this!

Will buy a new fuse tomorrow and report back. I think I actually broke the previous kettle fuse; even with a fuse change, it wouldn't work with the "old" or the new PSU.

Not sure if this added detail is relevant: Both Antec PSU's have had "sticky" on/off switches. When you press it to the "off" position, they don't click off. Seemed strange to me, but I guessed it was a design feature since both of the units had the exact same thing. So I was constantly getting slight crackles when inputting and taking out the kettle lead, even if I held it to the "off" position.
Related resources
January 7, 2012 7:23:04 PM

Oh, and just to clarify: I didn't think it was important to mention the fuse woes in the first post as I thought it was just a one-off and I had "solved" that problem by getting a new kettle lead. I also didn't want to confuse the issues. But with this happening again, surely it must be related?
a c 207 Ĉ ASUS
a c 717 V Motherboard
January 7, 2012 7:36:48 PM

Obviously, this seems to be a short. However, the short might be originating from the GPU, or at least as it seemed to be from the info as I read it.

Therefore, 'if it were me' - get the new fuse, and remove the MOBO from the case and 'breadboard' it on a piece of cardboard e.g. MOBO's box. Next, only add the RAM, CPU and Stock HSF. IF you added your own Thermal Paste then make 100% sure it didn't squeeze out and get on the CPU pins. Further, often a misplaced standoff or I/O can cause a short -- they MUST 100% line-up properly. In the first post use the onboard iGPU and have the GTX 560 off to the side.

If it boots okay next add the SSD/HDD then last the GPU. If all works then you know it's you case. If the case has the 'punched-out' pseudo standoffs then use (2) layers of electrical tape. In my builds I use thin plastic washers on top of the standoffs secured by a tiny bit of silicone.

IMO - get a 'few' fuses just in case. Also, try a different outlet and test it with something like a 100W lamp.
January 9, 2012 11:05:58 AM

Haven't attempted the breadboarding yet.

Someone posted this on another forum about the first problem (before the short-circuiting), sounds interesting:

"Regardless of whether or not the RAM posted properly before, definitely try to rule out memory problems with a known compatible DIMM first. http://www.asus.com/Motherboards/In...P8Z68V_PRO/#MSL

In my experience RAM auto detection errors are one of the very most common reasons for your problem, and also your DRAM LED is lit red, which also indicates that's the problem.

It most likely just needs timings entered manually. Once you are able to post with a compatible DIMM, you can usually manually enter the timings and voltage, and then swap back in the previous RAM."
a c 207 Ĉ ASUS
a c 717 V Motherboard
January 9, 2012 12:45:49 PM

Yeah sure for some obscure RAM kits, but Corsair Vengeance I rarely see issues with those kits. Doesn't explain a blown fuse.

You can try booting with (1) stick -- failure try the other. BUT I read "Checked RAM in different configurations, no change."
!