Sign in with
Sign up | Sign in
Your question

HD 5850 Driver problem

Last response: in Graphics & Displays
Share
a b U Graphics card
December 6, 2010 1:40:36 AM

So i hade this Sapphire HD 5850 for about a year now and have had alot of problems with ( The driver not repsonding ) in Windows 7.

I am thinking about getting a GTX 470 IMO I think this would be a step up from the HD 5850 and fix the problem i have with this problem with the drivers,

Any else having problems with the ATI drivers not responding with Windows 7 64 bit home ? if so do you know of a fix for it ? I am on my wits end with this problem.

Thanks

More about : 5850 driver problem

a c 169 U Graphics card
December 6, 2010 8:00:26 AM

With older drivers(like 10.3 and lower)I had frequent "driver not responding" problems but with new drivers, I have much less problems,so make sure you have the latest VGA drivers installed.
Also according to your sig,your card is OC'd.Try running it at stock speeds and check if you still have problems or not.
m
0
l
a b U Graphics card
December 7, 2010 12:46:28 AM

Hello Maziar,

The drivers i have installed ATM is the 10.11. My system is stock ATM, ram is set to 1.65v / 7/7/7/24 and speed is under @ 1333 from 1600 do to not OCing ATM.

I still get this problem from time to time, yes it has gotten better with newer drivers but the problem is still there.

I just dont know, People bitched about Vista is a POS OS but my old system with Vista / E8500 / GTX 260 i ddint see this problem with that system. I thought Windows 7 was the Vista killer but IMO i have more problems with wondows 7 then vista.

Any other things i can try ?

Thanks
m
0
l
Related resources
a c 169 U Graphics card
December 7, 2010 11:45:55 AM

Have you tried other OS's such as Vista or XP(just to be sure that whether you have problems with Windows 7 or not)
m
0
l
a b U Graphics card
December 7, 2010 10:54:29 PM

Maziar said:
Have you tried other OS's such as Vista or XP(just to be sure that whether you have problems with Windows 7 or not)


No i have not, i only have 1 PC with Windows 7 on it ( I sold my other PC that had Vista ) the OME Vista went with the old PCs MOBO.


m
0
l
a b U Graphics card
December 7, 2010 11:03:31 PM

This is what happens from time to time ( this was the last )
m
0
l
a c 169 U Graphics card
December 8, 2010 6:46:22 AM

When do you get the "Driver has stopped responding" message ? If you only get it in 2D mode, then it maybe fixed with future drivers.
However,if you get it while playing games,then your card could be defective.
m
0
l
a b U Graphics card
December 8, 2010 10:42:14 PM

That i will need to look into. I will check it out for a few weeks and post back.


Thanks
m
0
l
a c 169 U Graphics card
December 9, 2010 11:53:05 AM

Well,setting the idle clocks to 400/900 "should" help you,if you have problems in 2D mode, here is how
1_Open CCC and choose Overdrive tab,unlock the settings(by clicking on the " Gold Key" icon)
2_Go top options,profile and choose profile manager.
3_In the composition tab,choose "The following settings" and in the "ATI Radeon HD 5900 series"make sure only ATI overdrive is checked.
Then enter a profile name,then save and close it(Do not activate).
4_Go to C:\Users\Your UserName\AppData\Local\ATI\ACE\Profiles (Its hidden so make sure you unlock hidden files and folders)
5_Open the profile with wordpad and do this edits:
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="40000" /> (the default should be 15700)

<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="90000" /> (the default should be 30000)
Save the changes and close.

6_Open CCC,in options tab go to profiles,profile manager and choose the profile that you saved before and then click on Activate and close.
m
0
l
!