Sign in with
Sign up | Sign in
Your question

Unique mobo? issue

Last response: in Motherboards
Share
January 8, 2012 4:52:09 AM

I've always custom built my own computers and personally troubleshooted all computer problems I've had for the last 10 years. In that time I've compiled 5 machines from scratch and done upgrading in-between. I've never run an AMD system, so I'm mostly only familiar with intel. The problem I encountered this weekend is unlike any I've ever dealt with, so I came here, which has been my #1 source for troubleshooting for a long time, but this time I've yet to solve my problem.

I don't consider myself an expert and there's always more to learn, so feel open to be blunt and provide as much criticism as possible.

Here's what happened...

~8 months I upgraded 4 main parts on my machine - mobo, gpu, ram, cpu.
running a 650W antec psu with 3x12v rails @ 19A
Sata 320g hdd
mobo - p7p55d-e lx asus 1156
gpu - nvid gtx 460 se
ram - ddr3 1333 3x2g
cpu - i3 clarksdale dual core 1156

System ran just fine from the first power on until today.

Here's what led to today...

A week ago I decided to upgrade again, but only a proc and mobo (I bought a new tower for kicks too, it's pretty nice)
mobo - p8p67 pro rev 3.1 1155
proc - i5 2500k quad 1155

parts showed up yesterday
plugged in my old parts (gpu, ram, psu, hdd) into the new mobo/proc
mobo wouldn't post.
I searched online for common problems, checked reviews etc.
I reset cmos, I removed the battery for 30m and change, I rotated ram slots, I tried booting with a single memory stick and even no memory sticks... no beep code, no fans, no nothing... except.. the standby led (green) was lit, so the mobo was receiving power, and, furthermore, when I hit the power button on the computer the cpu led (red) would flash for barely a milisecond.

So.. you'd think that's where the story ends... NOPE... it's not even interesting yet.


Moving along...

The next thing I do is compile my old setup entirely as it was before, everything boots up normally just as it did before.

I go about by night, relax sleep...

Next day wake up, do so more research look on forums etc.

Figure it's time to up the game - most common problem I found with complete boot failure is ram, so I went and bought new memory and put it in its respective slot (after putting the machine together with the new proc/mobo again of course), and still no dice.

Now I figure I've ruled out ram as the problem.

Now the story starts to get interesting...

Then I hook my old set up again to do some more searching because the ram switch proved ineffective...
But this time.. complete boot failure, identical to the issue I was just having with my new proc/mobo..
But it's happening on my old set up.. which has been working flawlessly for the last 8 months.

I checked all the obvious stuff, made sure cords were connected properly, the atx connectors were fully plugged in, the ram sticks were seated completely in their slots etc... everything was correct, yet.. boot failure.

Then I'm thinking.. the only common denominator that remains between the old set up and new mobo/proc is the psu... I haven't upgraded the psu for a few years.. maybe that's it. I do a little searching, I find people talking about boot problems with psu.. none that match my exact circumstance, but I had nothing to lose.

So, I go buy a new psu - corsair gs700

Now the story enters a whole new stage of interesting and comes to an end...

I get the psu out of the box and I hook it up to my old set up.... I hit the power button...
I'm watching intensely at the motherboard (the case is open obviously), the psu led lights up.. softly.. and the psu fan starts moving.. slowing... as if the psu was only running at 1/3 power (though I have no technical proof to back up that observation).
Not even 3 seconds pass after hitting the power button that the mobo starts smoking/burning (no visible flames from the angle I was looking). The smoke appeared to start from the foundation of the pci-e slot which my gpu was connected to.

It smelled awful, like burning dead zombie hair.. or something...

I immediately flip the switch and pull the power cord out of the psu...

Now I'm stumped and my system is fried, and I can't find anybody having similar problems within a reasonable amount of search time.

So, now I'm posting here, in search of ideas.

Clearly my system is fried.. and I have to rebuild, some RMA'ing and warranty-refunds will be in order, BUT.. I'm a problem solver.. and even though my situation is essentially over, I still don't know what was causing the problems... and I can't walk away from a problem to which I haven't figured out the answer.


My initial thought was that the new psu was defective and surge the board.. but if that were true, wouldn't the smoke have come from other parts of the board and not just the gpu slot?

Then I thought, maybe the gpu was the problem all along.. and it only showed itself faulty once I put in the new psu at which point it sucked all the power out of it... for some inexplicable reason.

My final thought was that.. by sheer coincidence.. and incredibly back luck.. my new mobo was doa.. and my old mobo just happened to die this morning.. after working perfectly fine last night.


I know that's a long read, but I've never had an issue even remotely like this before and I really want to figure out the problem. Any advice, ideas, or criticism are more than welcome, thanks for reading.

p.s. I probably coulda done to make this post shorter, but I wanted to be as detailed as possible for any potentially interested parties.

More about : unique mobo issue

a b Ĉ ASUS
a c 96 V Motherboard
January 8, 2012 6:03:02 AM

Could have been something in the slot. Some pet hair would start smoking. I would RMA the board if you can and start over. No use trying to trouble shoot something when you literally have a part that started smoking.
m
0
l
January 8, 2012 8:31:17 AM

I checked the slot thoroughly (I have a head light), and I dust my case regularly; nothing was there to invade the connection.

And true, the system's clearly shot, I'm only posting because.. I'm too obsessed with figuring out what the problem was, fried system or not.
m
0
l
!