Sign in with
Sign up | Sign in
Your question

Computer turns off after 3 seconds. Help!

Tags:
Last response: in CPUs
Share
May 4, 2011 11:16:46 PM

Hi everyone,

I have a fairly new build that I completed around the beginning of 2011. It's been running perfectly fine up until yesterday night.

After I turned it off last night, it turned back on when I was in bed about 30 minutes later by itself. I didn't know what the issue was so I shut it down (using start > shutdown) and after shutting down, it turned back on in less than 1 second. Tried it 2 more times and same result. Given that it was late and I was tired, I decided to just figure out the issue the next day so I shut it down flipped the PSU switch off.

This morning, when I tried to turn it on, it would just immediately shut down after 3 seconds. I've tried a multitude of things in an effort to try to isolate the problem. I've tried unplugging the hard drives, testing RAM sticks individually and in different slots, I've unplugged the graphics card, unplugged the optical drive, reset the CMOS through both a battery pull and jumper, and removed the case wires (LED's, buttons, front audio and usb ports). All of these yielded the same result.

All the fans turn on and spin normally and everything sounds normal until about 3 seconds later when it just turns off. Nothing shows up on the screen so I can't go into the BIOS for anything. My fan controller that I use still works during those 3 seconds when it is on.

Anyone have any idea of what might be wrong? Last time I added a part was about 1.5 months ago when I added the OCZ SSD. Made no changes in system settings. Definitely a hardware issue but I have no idea what.

Here are my specs. Happy to provide any additional info/links to the actual parts if needed. Thanks! :D 

Processor: AMD Phenom II X3 740 Black Edition 3.0GHz (Unlocked core to quad-core; stock clocking)
Motherboard: ASUS M4A88TD-V EVO/USB3
RAM: Corsair XMS3 4GB (2x2) DDR1333 + G.Skill Ripjaw X Series 8GB (2x4) DDR3 1333
Hard Drives: OCZ Vertex II 3.5" 90GB SSD (boot drive) + Western Digital Caviar Black 640GB HDD (data drive)
Graphics Card: XFX Radeon HD 5770 1GB 128-bit
Power Supply: XFX P1-650X-CAH9 650 W
CPU Cooler: Cooler Master Hyper 212+
Fan Controller: Scythe KM02
Case: Antec Two Hundred

More about : computer turns seconds

May 5, 2011 12:54:37 AM

Anyone?
m
0
l
a c 145 à CPUs
May 5, 2011 1:07:43 AM

try removing the reset switch and power on switch connectors from the motherbds front panel header. If your motherboard doesn't have a built in power on switch you can just jumper the two power on pins briefly to turn the pc on and see if it shuts down by itself still.
m
0
l
Related resources
May 5, 2011 3:25:50 AM

I unplugged all of the case wiring, including the power and reset button and turned it on using a motherboard button and it's still the same result. It seems like it might be some sort of shorting issue where the PSU detects it after 2 seconds and shuts off the power to prevent damage. Any ideas how to isolate the part?
m
0
l
August 6, 2011 4:33:03 AM

I'm having the issue. I've replaced the cpu, cleaned the fan, made sure everthing was plugged in plus everything you have done. Did you ever get an anser or resolution?
m
0
l
August 13, 2011 7:26:56 AM

It was a short that occurred somewhere on the motherboard. My PSU has short circuit detection, which most do, and after it detected a short on the mobo, it cut off power immediately, thus why it shuts down after 2-3 seconds.

I just called up ASUS and got a replacement since it was still under warranty. Had to pay shipping to ship it over but hey. $10 is less than 80$. What can you do.

Good luck!
m
0
l
!