Sign in with
Sign up | Sign in
Your question

Brand New Rig with Sabertooth 990fx

Last response: in Motherboards
Share
January 9, 2012 1:34:57 AM

Hey guys, I just built a new desktop and am having quite a pain.
I have
Sabertooth 990fx
Corsair Vengeance 1600 8gb (2 x 4gb)
750 Watt PSU from Fatality series
AMD phenom II x4 Black edition 965 3.4ghz
Geforce GTX 560
Seagate Barracuda 7200rpm 500gb hard drive
Samsung SH-222 CD/DVD drive

The problem is, because I don't have a CD drive, I preinstalled windows 7 from a different computer, and tried bringing the hard drive to this rig. When I start the computer, it just stays at the ASUS "TUF" splash screen. When I go into the BIOS, it says that there is no bootable device. Nor does my hard drive come up as an option for boot priorities. I have tried changing the Sata configurations as well as disabled the JMB option in onboard device configurations. I have also tried using a different brand new hard drive (WD Caviar Blue 8mb 320gb hard drive).
But basically, I can't get it to recognize my SATA drives. I have also tried plugging them into each different SATA port including the 3gbs and the 6gbs ones. Does anyone know any options that I can try? Thanks!
a c 400 V Motherboard
January 9, 2012 1:40:36 AM

You cannot run Windows (or any other O.S.) that was installed on a different motherboard and devices. Windows codes itself for the components it sees on the board/machine it is installed on. You must install a legal copy of Windows on the machine it will be used on. Nice try...
m
0
l
January 9, 2012 1:43:40 AM

Meaning my only option is to go out and buy a SATA cd drive, and install and everything should be fine? Shouldn't the BIOS atleast detect the hard drive? Thanks for the speedy response.
m
0
l
Related resources
a c 400 V Motherboard
January 9, 2012 1:55:20 AM

1) Yes, you must install Windows from an optical drive in your own system.

2) Before doing the above, set the motherboard on the box it came in and install just a stick of RAM, the CPU/HSF, and graphics card. Remove the CMOS battery and jumper the 'clear cmos' pins for a few seconds... or unplug the PSU and remove the battery. Connect the monitor and a clean formatted HDD and boot to BIOS. See if it detects the drive. If it doesn't see it as a SATA drive on the 1st page, check further into the BIOS to see if it is set as ACHI.

You may also have a faulty board that needs to be RMA'd.
m
0
l
a b V Motherboard
January 9, 2012 2:35:46 AM

When you install windows on that motherboard be sure to boot to the Windows disk on the EFI section (Do this inside the BIOS) and to format the HardDrive using GPT (Disregard any Windows 7 warning messages about being unable to boot to the drive after installing... I got a funky message when installing another system with a 970 series EFI board from ASUS). Also if the Motherboard doesn't see the boot partition it won't show anything on the front page. If you left other hard drives in the other system when installing the given drive may not have a boot partition on it. Windows always installs the Boot Loader onto Drive 0 (First HDD/SSD according to the BIOS/EFI) and will "fix" this after every Service Pack...

m
0
l
January 10, 2012 3:14:08 AM

Thanks for the help guys. I bought a new SATA cd/dvd drive. I popped in the Windows 7 disc. Now the problem is, while starting up installation, the screen freezes at the "Starting Windows" screen. The 4 balls with continue to glow/fade but after about 5 minutes, the windows logo (balls) freeze at the faded position. I tried waiting it out and left it alone for about half an hour, but no luck. Has anyone had this problem or know how to deal with it?
m
0
l
a c 400 V Motherboard
January 10, 2012 2:02:58 PM

Did you reset the BIOS to factory default, as I suggested? Do that and boot from the Windows DVD. Ignore, for now, what caqde is recommending.
Btw, I'm presuming you don't have a bootleg version of Windows 7...
m
0
l
a b V Motherboard
January 10, 2012 5:39:22 PM

I'd still try to boot that disk from the EFI partition from the UEFI BIOS. For some reason the board I had hated the regular boot side of the Win 7 disk and refused to boot from it getting pretty much the same issue karmaphase has right now. Worked perfectly when booting using UEFI though. What difference this actually makes is beyond me though. Same files different booting style....
m
0
l
January 11, 2012 5:18:43 AM

I reset the BIOS to factory Default, and tried booting. Same problem. I have a legit copy of Windows 7. I just tried a Windows XP cd from the office and that one stuck at the "Setup is starting Windows" screen.

Caqde, by EFI, you mean the EZ mode, and then tabbing down to the CD Drive Icon and pressing enter? Because that did not do anything. Or do you mean going into advanced mode and doing the boot override option. That produced the same results. Both with Windows 7 and XP.

Guys I appreciate the help so much. After about 7 years I got around to building a new computer. I was surprised at how much things have changed. SATA was completely new to me. And the fact that my motherboard had no IDE slots was frustrating. Really frustrating though. I'm thinking it's an issue with the motherboard (based on reviews of the motherboard), so I'm thinking about returning that, and going for a gigabyte motherboard if all else

Clutchc, did you have any problems with your Gigabyte 990FXA-UD3? That's what I'm looking at currently.
m
0
l
a b V Motherboard
January 11, 2012 5:23:43 AM

Your UEFI BIOS supports your mouse so take the mouse and mouse over the icon of the CD Drive with the the words EFI on it not the other one. (There should be 2 Optical Drive Icons when the Win 7 disk is in the drive) and yes you should be in EZ mode. This is much easier with the mouse than with your keyboard.
m
0
l
January 11, 2012 5:26:59 AM

Caqde, When I plug my USB Logitech G500 mouse in, the system does not go past the Asus Splash Screen. It's just stuck there, can't even go into bios. Without the mouse plugged in, I can go into Bios however it does not show me 2 optical drives, nor with my Windows XP cd. :\
m
0
l
a b V Motherboard
January 11, 2012 6:23:19 AM

Well it should show two with the Win7 disk (Windows 7 supports booting via EFI XP doesn't). As there should be two boot paths for that disk EFI and BIOS. I'm not sure why the mouse is messing up like that I wonder if something else is wrong with the system. Memory problems or otherwise... You could also try updating the BIOS to 0901 (released on 12/14/2012) from ASUS's site. Given you have no OS atm updating the BIOS would require using the EZ Flash utilty in the advanced tools section of the BIOS. But I would test your memory using memtest86 first.
m
0
l
a c 400 V Motherboard
January 11, 2012 1:08:23 PM

karmaphase said:

Clutchc, did you have any problems with your Gigabyte 990FXA-UD3? That's what I'm looking at currently.

Not a bit. I never had any issue with a Asus board either. But in the past, I did have a Gigabyte board I had to RMA due to no PCIe output. But a bad board can happen with any brand.

One thing I do however, is shy away from EFI and their GUID Partition Table (GPT). I always use the 'old' BIOS/MBR installation if possible. Here is an excerp from a site for installing Win7. The discusson is for SSDs, but the BIOS conversation is applicable to your situation too I think. It's for SSDs and HDDs.

"The installation of Windows 7!
Now here you can either use MBR (Master Boot Record) or GPT (GUID Partition Table). Normally you would use MBR, but for motherboards with UEFI you can use GPT. Some advantages of GPT is that sleep to wake is faster and making 2.2TB+ bootable partitions. So in all, you can decide to use either if you have a UEFI motherboard. If you have a BIOS use MBR. Below are guides for each.

One thing I need to state is that you do not need to use GPT! MBR is fine for most people, you should only use GPT if you want a 3TB+ HDD to have Windows boot off it or if you want to test it out! Also, currently the only image software that can image GPT drives properly is Windows 7 built in system image from what I know of, clonezilla is being worked on and should fully support it soon. Also, if you guys ever get an issue with a system image restoration look at this. (link)"

The full discussion is found here: http://www.overclock.net/t/1156654/seans-windows-7-inst...

Btw, there are 3 ways to set up your SATA interface in BIOS; IDE (normally the default), ACHI, and RAID. I always use ACHI. And set it before installing Windows 7.
m
0
l
!