Sign in with
Sign up | Sign in
Your question

Computer won't POST

Last response: in Systems
Share
February 7, 2011 1:49:06 AM

My homebuilt computer won't turn on anymore. I'm going to outline EVERYTHING I've done to give as much information as possible. The symptoms leading up to this are as follows:

I was in the middle of some work, when both monitors stopped receiving signals. Nothing changed noticeably on the computer (fans kept running, same small amount of noise from HDDs and PSU). I waited a bit, nothing happened. Unplugged and preplugged the monitors, nothing happened. Pressed the power button once, and the monitors got signal again, and a few of the programs (not all!) and a few of the tabs open in my web browser (again, not all), had crashed.

I then did some more work a bit later. The same thing happened, except this time, following the same process, nothing happened. So I held down the power button till it shut off, and tried to reboot it. Nothing happened. From there I unplugged the computer, waited for a while, plugged it back in, and tried again. Still nothing. I started to troubleshoot. Tried a lot of things, then removed *EVERYTHING* that doesn't need to be plugged in for the computer to POST (it would never even post, much less get to bios). That means the only things plugged in now are the mobo, cpu, and ram. Still, nothing.

Then I decided that it could be my power button. So, I shorted the two wires on the mobo that would start the psu and computer, and nothing happened. Even shorted the reset wires, and still nothing. However, it was odd, because one of the leds on the mobo was on (always on, as long as the psu was plugged in). But still, nothing would happen. For me, first step is always to test the psu. So, I unplugged it from everything, and shorted the power to the ground (green wire to black). Lo and behold, the fan started running! So then I tested the voltages of all the motherboard wires, and they were all good. Not perfect, but within tolerances. So, it wasn't the PSU.

I've now boiled it down to my mobo, CPU, or RAM. But, because the computer wont even post, no fans will even *try* to run, I figure it's the mobo or cpu. Is there any way to tell without me finding a working computer with compatible parts (there aren't any around where I am...). I figured the light on the mobo might be enough, or some other thing I'm overlooking.

Ram: OCZ Reaper 2x2GB OCZ3RPR1600C8LV4GK
PSU: CORSAIR CMPSU-520HX
Mobo: ASUS P7P55D PRO
CPU: Intel Core i7-870 Lynnfield 2.93GHz

Thank you... I hope you can help! Both are under warranty, but I don't want to have to try to replace both, mail them in, have them tell me they're ok, etc...

More about : computer post

February 7, 2011 3:56:58 AM

Quick disclaimer - With how long you've had it unplugged this has probably already been done but it's worth a shot.

Quick fix that works with a lot of machines at my work that have post issues. Pull the power on your tower. All of it, that includes any externally powered video cards, ect. Hold the power button down for 15-20sec to force the board to discharge. The plug it back in and give it a try.

I've seen a lot of machines get mucked up on a board level with corrupt data and the like that prevents them from booting. Most boards hold a reasonable charge for a while. This often prevents the board from being able to clear itself. Holding the power button down while it's unplugged forces the board to eat up the remaining power and in turn, forces the board to dump any corrupted data/settings.
m
0
l
February 7, 2011 4:02:43 AM

If what i suggested doesn't work, pull the ram. It is not required for you computer to post into diagnostics, you'll just get either a 3 beep post code or continual post beeps. I can never remember which. That should at least allow you to eliminate the ram as the problem.
m
0
l
Related resources
February 7, 2011 1:14:29 PM

Nope, neither works. So, I'm completely down to motherboard and cpu. Again, there's a light on the mobo, but pressing power or shorting the power wires does absolutely nothing (no fans, no lights, the psu fan doesnt start).

Is there a way to figure it out from here? If I remove the cpu, and try to start it, the fans and such should start, right? Just no post? It seems to me that it has to be the mobo at this point...
m
0
l
February 7, 2011 2:17:57 PM

Sounds like the mobo. Is this a new build? I would call the company and ask them what they would like you to do in order to diagnose the problem. If there is no post at all they will most likely give you an RMA.

If it's an old board. You might have to buy a new one.
m
0
l
!