Sign in with
Sign up | Sign in
Your question

4GB Ram (1.99GB Usable) How do i fix this

Last response: in Memory
Share
January 11, 2012 1:49:05 AM

Hello My computer has had this for a while but now it is starting to really bug me as i am trying to play a few of my games but my ram hits 97-98% When i do so and pretty much just kills my while computer. Any help is Appreciated thank you ( I am sorry if there has already been a thread like this.)

My Computer spec's are as followed.

OS: Windows 7 Home Premium 32-bit

MoBo: Gigabyte P55-UD3

CPU: Intel Core i7 860 @ 2.80GHz

Memory: 4096Mb (1999 Mb Usable) <-------- PROBLEM

Graphics Card: NVIDIA GeForce 9800 GT 1GB

Once again Thank you very much for your Input. Hope you can help me solve this problem.

PS: I Have also tyred to swap the RAM sticks to socket 2 and 4 But when i try and turn on the computer i do not get a Display on my monitor.
a b } Memory
January 11, 2012 3:00:02 AM

How much RAM does it show in the BIOS?
Have you tried to change the value of maximum memory or untick the maximum memory box in the MSconfig?
If not, type 'msconfig' in the run command box.
Got to Boot Tab, in it Advanced Options there either untick the maximum memory box or then specify the amount of RAM it shows in the BIOS there.
Click OK, then Apply, and then reboot
Check for new values now....
m
0
l
January 11, 2012 3:21:18 AM

The Problem is still occurring.
m
0
l
Related resources
a b } Memory
January 11, 2012 3:30:22 AM

Firstly, one problem at a time....
Did you manage to increase the RAM to it's 3+GB capacity for usable RAM?
After that, check the Taskmanager and see what processes are eating up the maximum amount of RAM. If it's not too much of a problem, a good screenshot of running processes would be appreciated here.
m
0
l
January 11, 2012 3:40:07 AM

Quote:
PS: I Have also tyred to swap the RAM sticks to socket 2 and 4 But when i try and turn on the computer i do not get a Display on my monitor.

Might be a problem with your motherboard if 2 of the slots aren't working, also by this I'm assuming that you are using 2 sticks of ram for your setup. Check how much ram your computer detects (right click on computer -> properties, or check task manager). Best of luck with this
m
0
l
January 11, 2012 4:10:55 AM

Yes i managed to increase it to the max amount of ram i have alyoshka and do you want the screen shot with show all processors from all users ticked or unticked?
m
0
l
a b } Memory
January 11, 2012 4:15:41 AM

Both would be great.... One with it ticked and one without it ticked.
m
0
l
January 11, 2012 12:34:24 PM

Any Luck?
m
0
l
a b } Memory
January 11, 2012 2:17:36 PM

From what I see you have too many applications that autostart. You need to stop them from autostarting, like all the Apple stuff. Another thing try to get that process count down to around 50, you can imagine what all might be unnecessarily coming on after looking at the Taskmanager.
Try a few tweaks for Chrome too, it's taking up too much of memory.
Increase the size of the Pagefile, right click My COmputer-- Properties-- Advanced system settings---Advanced Tab (Performance)---- Settings--- Advanced Tab--- Virtual Memory (Change)
See how much is allocated Minimum Allowed, Recommended and Currently Allocated.
Set the size to Recommended , click SET first after entering new values, then OK, then Apply then OK. Then Apply and then OK.
Reboot.
m
0
l
January 11, 2012 11:20:24 PM

Ok thanks for all the help mate :) !!
m
0
l
!