Sign in with
Sign up | Sign in
Your question

FOXCONN "Init Display First"

Last response: in Motherboards
Share
January 11, 2012 7:25:32 PM

i am in desperate need of figuring out how i can access in BIOS the "init display first" setting i have a custom build tower with a 500watt OCZ power supply, FOXCONN A74MX-K motherboard, ASUS nVidia GeForce gtx 550 ti GPU (my main problem; it is brand new), 2gb RAM, an ADMTek NIC, a 40 gb (w/ 2gb remaining-going to replace with the new WD Caviar Blue hdd i just bought when the SATA cord arrives), a Samsung ATAPI CDROM drive, and an AMD Phenom II x4 9750 2.4GHz CPU. i need to change the init display first so i can enable the graphics card-ASUS gtx 550 ti--it currently doesn't display signal out, but it runs. i have also tried a Galaxy nVidia GeForce 8400 gs and EVGA nVidia GeForce 9500 gt in the PCIe slot. i am close to sure that the slot is functional since winxpsp3 says; under install new hardware; unidentified vga compatible PCIe display component or something along those lines. can anybody help figure out (in other words TELL ME) what i can do since there is no sign of "init display first" in BIOS and how i can get the card working?

More about : foxconn init display

a c 716 V Motherboard
January 11, 2012 8:45:46 PM

Welcome to Tom's Forum! :) 

As I recall most Foxxconn's -- right after the beep start tapping on the 'Delete' key. That should get you in the BIOS.
m
0
l
January 17, 2012 11:32:35 PM

jaquith said:
Welcome to Tom's Forum! :) 

As I recall most Foxxconn's -- right after the beep start tapping on the 'Delete' key. That should get you in the BIOS.



I don't need to get into BIOS I need to find the setting in BIOS
m
0
l
!