Sign in with
Sign up | Sign in
Your question

Maximus IV extreme boot device led on no post debug code 98

Tags:
  • Asus
  • Boot
  • LED Monitor
  • Devices
  • Debugger
  • Motherboards
Last response: in Motherboards
Share
January 12, 2012 6:40:27 AM

Hello,

just assembled one pc. could post normally without hard drive. when change boot order in bios, cant post, with boot device led on, debug code 98. how to fix it? many thx!

More about : maximus extreme boot device led post debug code

January 12, 2012 6:44:57 AM

still no post with boot device led on and debug code 98 after i unplugged all parts except CPU, memery and vga card.....

no screen display...
m
0
l
a b Ĉ ASUS
a c 87 V Motherboard
January 12, 2012 7:03:07 AM

Connect the HDD to SATA_1 and the ODD to SATA_2 connectors on the Board.
Boot into BIOS, enable AHCI mode for Onboard SATA Controller.
Boot order set to ODD first then HDD, Insert OS CD/DVD into ODD.
Reboot.
m
0
l
Related resources
January 12, 2012 7:06:41 AM

alyoshka said:
Connect the HDD to SATA_1 and the ODD to SATA_2 connectors on the Board.
Boot into BIOS, enable AHCI mode for Onboard SATA Controller.
Boot order set to ODD first then HDD, Insert OS CD/DVD into ODD.
Reboot.


thanks. will try that. not sure if it will work, as i tried unplugging all drives with nothing changed.....
m
0
l
January 12, 2012 7:08:12 AM

alyoshka said:
Connect the HDD to SATA_1 and the ODD to SATA_2 connectors on the Board.
Boot into BIOS, enable AHCI mode for Onboard SATA Controller.
Boot order set to ODD first then HDD, Insert OS CD/DVD into ODD.
Reboot.


one thing to add, that i could not get into bios for now....
m
0
l
a b Ĉ ASUS
a c 87 V Motherboard
January 12, 2012 7:15:05 AM

Also , just use 1 stick of RAM and 1 GPU..... while booting and setting up the rig.
m
0
l
January 12, 2012 7:18:18 AM

alyoshka said:
Also , just use 1 stick of RAM and 1 GPU..... while booting and setting up the rig.


OKOK :p 
m
0
l
January 12, 2012 12:39:06 PM

alyoshka said:
Also , just use 1 stick of RAM and 1 GPU..... while booting and setting up the rig.


tried as you suggested, nothing good happening. still cant get into bios with boot device led on and debug code 98.......thanks any way.

looks like the bios is crashed. do you know what debug code 98 means?

m
0
l
a b Ĉ ASUS
a c 87 V Motherboard
January 12, 2012 2:23:45 PM

Debug Code 98 stands for Console Input Device Connect, it's not an error it's initializing the Input devices, meaning Keyb & Mouse......
m
0
l
!