Dell Dimension 8400 battery change

Hello,
I was getting a low system battery message, after changing the system battery, now when I turn on the computer it does not send any signal to monitor, according to Dell's Diagnostic light chart, :"Memory modules are detected, but a memory failure has occurred." and a beep code of 1,3,2 is given. The computer was working just fine and was only giving low system battery message at turn on time. I'm not sure what is going on. Please help.
Thanks
4 answers Last reply
More about dell dimension 8400 battery change
  1. test them one stick at the time to find the faulty one also check if they are well seated in the slot
  2. After openning the case and taking the battery out and placing it back in a few times, finally the signal is sent to monitoe, but now right after boot up I fet a message:" Floppy diskette seek failure, strike F1 to continue, F2 to run setup utility"
    This computer never had a floppy disk drive!
    After pushing F1, I get a blue screen saying remove any newly installed hard drives or controllers
    "stop:0x0000007B(0xF7A8D528,0xC0000034,0x00000000,0x00000000)
    Please help.
    Thanks
  3. try f2 to run set if you could do a system restore what is your os
  4. :D
    searching through google, someone had the same problem and it was solved by f2, Drivers, SATA Operations, changing the default from:
    Raid autodetect/AHCI to:
    RAID Autodetect/ATA
    I did the same and Thanks God it worked fine, no problem since, back to normal.
    Reminder this is for Dell Dimension 8400

    SOLVED! :D
Ask a new question

Read More

Chipsets Battery Dimension Computer Dell Memory Motherboards