Sign in with
Sign up | Sign in
Your question

PC shutdown after buying new ram modules

Tags:
Last response: in Memory
Share
January 13, 2012 10:24:55 AM

Hello!

I have so many problems, I dont even know where to start... So the root of the problems is that I just bought a new set of RAMs to my existing 4gb and then things went out of control.

The config is:

MOBO: Gigabyte P55 UD3L rev 2.0
CPU: Intel core i5 750 (with stock cooler and default settings)
Memory: DDR3 Geil Blackdragon 4GB (2x2) 1600Mhz CL8 8-8-8-28, 1.6V (double sided)
VGA: Sapphire Radeon HD5850 (irrelevant I guess...)
PSU: Chieftec 650W
Storage: Kingston SSDnow V-series 64GB (for windows, irrelevant too)

For this I bought the extra 4GB DDR3 Geil Blackdragon 4GB (2x2) 1600Mhz CL9 9-9-9-28, 1.5V (single sided)
So the differences are the timings, voltage and that the new ones are single sided. Before you ask why I didnt buy the exact same modules I had, I couldn't find it anymore in my city. Anyway I've been told that todays mobos can handle the difference.
At the beginning I used the original 4gb in the white slots "2"and"4" of the mobo as the manual suggested for dual channel, then I simply put the new ones into the blue slots "1" and "3". Windows started and recognized the 8gb ram and everything seemed to run smoothly until I launched a game. CPU multiplier stood at x14 @heavy load and that was (and still) the max. After ~2mins in the game I got a blue screen with memory dump thing. Then I started to search the forums for solution and here are things that I've tried so far:

Updating BIOS to the latest.
Raising BCLK (couldn't get it to work anything above 133 even with raising voltage, just restarted after a few secs)
Messing with system memory multipier to not get it much above 1300
Tried to change timings manualy for channel A and B and forcing dram voltage for 1.5v
Extreme memory profile enable/disable

Anyway most of the time I don't even know what I'm doing so I just set back everything to default but the funny thing is, even after removing the new ram modules the cpu multiplier still stuck at 14. It would be nice to know what to change, what voltage values or timing etc. would work.

Thanks for reading my idiocy :) 
January 13, 2012 12:35:10 PM

Changed everything back to as it was, and it keeps shutting down after a few minutes, now I'm rely clueless :/ 
a c 80 } Memory
January 13, 2012 6:51:16 PM

Does it shutdown after a few minutes in the BIOS or only if the OS is loaded? What's your CPU emperature in the BIOS? Are you sure you didn't partially dislodge the CPU HSF when installing memory modules? The CPU throttles when it overheats and if that isn't enough to cool it below the threshold, then it shuts down.
Related resources
January 13, 2012 7:22:38 PM

It seems you have found the problem, it shuts down anyway after a few minuntes or sometimes seconds, even if I'm just browsing the BIOS and according to MB intelligent tweaker, the CPU core temp is 88C. Thanks for the reply, I'll try to remove the HSF and mount it again, after I find some thermal grease left over somewhere. I'll update the post when I'm done :)  Thanks for the reply!
January 13, 2012 8:39:36 PM

Remounted the HSF, everything seems to be ok except that os says 8gb memory (7,49 usable), maybe its some bent contact at the cpu socket, I'll look into it tomorrow. The most important is that temperature is now at 44C and the multiplier works as before.

Thank you very much for your help!
January 14, 2012 11:51:29 AM

After buying thermal grease and cleaning out everything the temp went below 36C so I'm satisfied with that for now. But the 7,49 usable memory is still a mistery. I've tried to modify msconfig to boot with 8192, but every time I check it resets to 0 :/  I've also remounted the cpu. Any ideas on that?

Thanks in advance.
a c 80 } Memory
January 14, 2012 11:59:49 AM

Does it show 8 GB in the BIOS? What happens if you install 4 GB or 6 GB of memory? YOu shouldn't have to mess with msconfig.
January 14, 2012 12:05:50 PM

Solved! Deleted the truncatememory value in bcdedit. :) 
a c 80 } Memory
January 14, 2012 12:50:49 PM

Who or what script executed truncatememory? By default memory isn't limited.
January 15, 2012 11:50:33 AM

To be honest, I have no idea why it was limited, I've never tried to modify it. I was just googleing this issue and found this little guide to how to delete the truncatememory value. If I remeber right, by default there was a value something like 2x******* some long number. Then I just did this: "bcdedit /deletevalue {current} truncatememory" and everything works fine :) 
!