Toshiba P25 LOAD ERROR

Archived from groups: comp.sys.laptops (More info?)

I have a Satellite P25-S5093 that will not boot. After the TOSHIBA
logo I get a "Load Error", "Press a key to reboot...". Samething
happens again.
I loaded the Recovery CD and it repartisioned the drive and loaded
Norton Gost. Everything looks and when it's done it tells you to
reboot. Again I get the same "Load Error"
I went into system setup and checked if it sees the HD and it does. I
don't see anything wrong in here. I selected "Default Setup". I still
get the "Load Error".
Any ideas? I'd have no problem replacing the HD if I was sure that was
the problem. I don't want to fork out $300 to find out there is more
to it.

Suggestions?
2 answers Last reply
More about toshiba load error
  1. Archived from groups: comp.sys.laptops (More info?)

    UPDATE TO MY PROBLEM:

    I just loaded an older version of windows 2k and it booted just fine.
    I wounder why after loading the system restore CD that I would get a
    Load Error? I'm going to try and reload the system restore CD and see
    what happens.


    drietow@hotmail.com wrote:
    > I have a Satellite P25-S5093 that will not boot. After the TOSHIBA
    > logo I get a "Load Error", "Press a key to reboot...". Samething
    > happens again.
    > I loaded the Recovery CD and it repartisioned the drive and loaded
    > Norton Gost. Everything looks and when it's done it tells you to
    > reboot. Again I get the same "Load Error"
    > I went into system setup and checked if it sees the HD and it does.
    I
    > don't see anything wrong in here. I selected "Default Setup". I
    still
    > get the "Load Error".
    > Any ideas? I'd have no problem replacing the HD if I was sure that
    was
    > the problem. I don't want to fork out $300 to find out there is more
    > to it.
    >
    > Suggestions?
  2. Archived from groups: comp.sys.laptops (More info?)

    FINAL UPDATE TO MY PROBLEM:
    I reloaded the Toshiba System Restore disk over w2k. This time the
    computer booted right up. I've since ran system update and I just
    finished upgrading to SP2 for XP. I've had to reboot several times
    without any problem.

    My only conclustion here is that the Toshiba System Restore disk does
    not do a complete format of the drive. I noticed it said Fast Format.
    There must be some bad sectors here. But that does not explain really
    why I was able to load the Restore CD correctly this time. It still
    said that it was partishioning the drive and that should have wiped out
    the previous format.

    Can anyone please put some light on this subject. I'm glad I got
    arround the problem but I would like to know what was going on. Oh and
    I have done a complete check disk at boot. Any bad sections should be
    protected now.


    drietow@hotmail.com wrote:
    > UPDATE TO MY PROBLEM:
    >
    > I just loaded an older version of windows 2k and it booted just fine.
    > I wounder why after loading the system restore CD that I would get a
    > Load Error? I'm going to try and reload the system restore CD and
    see
    > what happens.
    >
    >
    > drietow@hotmail.com wrote:
    > > I have a Satellite P25-S5093 that will not boot. After the TOSHIBA
    > > logo I get a "Load Error", "Press a key to reboot...". Samething
    > > happens again.
    > > I loaded the Recovery CD and it repartisioned the drive and loaded
    > > Norton Gost. Everything looks and when it's done it tells you to
    > > reboot. Again I get the same "Load Error"
    > > I went into system setup and checked if it sees the HD and it does.
    > I
    > > don't see anything wrong in here. I selected "Default Setup". I
    > still
    > > get the "Load Error".
    > > Any ideas? I'd have no problem replacing the HD if I was sure that
    > was
    > > the problem. I don't want to fork out $300 to find out there is
    more
    > > to it.
    > >
    > > Suggestions?
Ask a new question

Read More

Toshiba Laptops