Sign in with
Sign up | Sign in
Your question
Closed

Blank screen if i remove a RAM bar

Last response: in Memory
Share
January 14, 2012 1:53:20 AM

Ok here is my situation :

I have this setup:
ASUS P7H55-M PRO motherboard
2x Kingston DDR DDR3 4GB 4 G GB Memory Ram PC3-10600 1333 KVR1333D3N9/4G (270856476158)
8GB of Kingston HyperX KHX1600C9D3K2/8GX 8GB 2X4GB DDR3-1600 XMP Dual Channel Memory Kit
total 16GB RAM

This computer always worked fine with this setup, including the four ram bars of two different kingston series

I bought a new computer so i am selling this one to a friend. But i want to keep the two 1600 HyperX ram bars for my new computer. I would like to keep only the 1333 bars

The problem is that as soon as i take out one of the Kingston 1600 HyperX ram, my screen is black when i start my computer. There will be nothing displayed on the screen.

The only way i can see something on the screen is when i have TWO kingston 1600 hyperx connected to the motherboard. It doesn't even works with only ONE of the 1600 ram.

I'm very confused and i don't understand where the problem is coming from. How can i get this computer running with only two Kingston 4GB 1333 ram ?
a b } Memory
January 14, 2012 2:03:24 AM

Try sticking your 2 RAMs that you want to keep in B1 & B2 slots.
Score
0
January 14, 2012 2:12:39 AM

what is B1 and B2 slots ?

Currently the two rams i want to keep are in the blue slots, to get dual channel. Is this correct ? or should i use the two first slots (one black and one blue)
Score
0
Related resources
a b } Memory
January 14, 2012 2:15:37 AM

Oops Sorry, Do it in A1 & B1 slots. Sorry for wrong type.

Eeither both in Blue or in black.
Score
0
January 14, 2012 2:23:35 AM

the two rams are already in A1 and B1 slots, both in blue
Score
0

Best solution

a b } Memory
January 14, 2012 2:31:19 AM

ungovernable said:
the two rams are already in A1 and B1 slots, both in blue


Tried in the whites?
Share
January 14, 2012 5:30:30 AM

Best answer selected by ungovernable.
Score
0
January 14, 2012 5:30:47 AM

yep, it fixed my problem ! thanks a lot
Score
0
!