Sign in with
Sign up | Sign in
Your question

Windows Boot Screen? Help plz

Last response: in Motherboards
Share
January 14, 2012 7:49:16 AM

one day i turned on my computer and i got this boot screen




i have no clue how to get rid of it but i can still boot into windows
a c 85 V Motherboard
January 14, 2012 8:12:23 AM

Well, which one of the OS'es have you actually installed in the rig?
Which one can you boot into?
m
0
l
January 14, 2012 8:14:02 AM

alyoshka said:
Well, which one of the OS'es have you actually installed in the rig?
Which one can you boot into?

The One That's Highlighted
m
0
l
Related resources
a c 85 V Motherboard
January 14, 2012 8:22:08 AM

Ok, then boot into that OS.
Goto Properties of My Computer---- Advanced Systems Settings.
In the Advanced Tab, you'll see Startup & Recovery. Get into it.
In the Drop Down Box Select The Windows Vista/Server option as the Default OS.
And remove the Tick in the Boxes below it ie. Time to display list of OS's & Time to display recovery options.
Click OK
Apply and Ok and then reboot and check if you get this screen again.
m
0
l
January 14, 2012 8:38:25 AM

alyoshka said:
Ok, then boot into that OS.
Goto Properties of My Computer---- Advanced Systems Settings.
In the Advanced Tab, you'll see Startup & Recovery. Get into it.
In the Drop Down Box Select The Windows Vista/Server option as the Default OS.
And remove the Tick in the Boxes below it ie. Time to display list of OS's & Time to display recovery options.
Click OK
Apply and Ok and then reboot and check if you get this screen again.

i did that and i still got all those operating systems
m
0
l
a c 85 V Motherboard
January 14, 2012 8:51:52 AM

Run msconfig from the run commapnd options in the windows startup. Make sure you have administrative rights.
Under the Boot Tab, you will see the whole list of those OS's , click on each unwated one and delete.
And set the Highlight one as Default.
Apply, OK and reboot. Check and see if it worked.
Or Else finally....

Then you need to edit the Boot.ini, system.ini or the win.ini file and delete those entries manually. Not the whole files, but edit them in notepad and delete the excessive entries.
m
0
l
January 14, 2012 9:09:30 AM

alyoshka said:
Run msconfig from the run commapnd options in the windows startup. Make sure you have administrative rights.
Under the Boot Tab, you will see the whole list of those OS's , click on each unwated one and delete.
And set the Highlight one as Default.
Apply, OK and reboot. Check and see if it worked.
Or Else finally....

Then you need to edit the Boot.ini, system.ini or the win.ini file and delete those entries manually. Not the whole files, but edit them in notepad and delete the excessive entries.

i have no clue how to do that
m
0
l
a c 85 V Motherboard
January 14, 2012 9:17:13 AM

No clue to do which one?
The Msconfig one? or the Notepad editing one?
m
0
l
January 14, 2012 9:26:59 AM

alyoshka said:
No clue to do which one?
The Msconfig one? or the Notepad editing one?

i dit it and windows 7 is the only listed operating system
m
0
l
a c 85 V Motherboard
January 14, 2012 9:30:30 AM

Congrats... :) 
m
0
l
January 14, 2012 8:58:51 PM

alyoshka said:
Congrats... :) 

no it still does it but widows only detects windows 7 i still get that screen
m
0
l
a c 85 V Motherboard
January 15, 2012 2:54:03 AM

You still didn't tell us which one you were not able to follow....
"No clue to do which one?
The Msconfig one? or the Notepad editing one?"
m
0
l
!