Sign in with
Sign up | Sign in
Your question

Bizzare memory maybe cpu problem

Last response: in CPUs
Share
May 12, 2011 5:27:39 AM

ok i cant quite figure this one out.

1. i have a x64bit OS installed and 3 -2gb stick ddr3 1600 kit.
my motherboard is the gigabyte ex58-ds4 and i have the memory installed in banks 1-3-5 just as it says in the manual.

the bios under information says only 4gb installed. but when it does its post, power on self test it says 6gb.

when i boot up using cpu-id. cpu-id see's all 3 sticks but says its in 2channle mode (when its spose to be in 3channle) thats problem 1.


Problem 2- related to one prolly. Ok so the computer knows it has 6gb of memory however in windows it says i have 6gb's of ram but only 4gb is usuable. im on a x64bit operating system - how can that be.


anyone have any idea what might be going on? i just re-installed windows x64 the other day so i dont think its software issue. but iv never seen such a strange problem. any ideas would be great. im trying to figure out what needs fixing,, and if it is a hardware problem then i need to figure out what piece needs a RMA.

also note i tried different bios's as well no luck and also cleared cmos.


a c 126 à CPUs
a b } Memory
May 12, 2011 5:35:43 AM

There are some mobos that have issues with the memory configs. And most X58 mobos you want to put the memory in the slots furthest away from the CPU which is normally A0, B0 and C0.
m
0
l
May 12, 2011 7:10:40 AM

yea thats how i have it arranged i even looked up the manual and compared
m
0
l
Related resources
May 12, 2011 12:16:57 PM

well iv ruled out the posability of the ram being bad its good. i could rm the board, but what if they find no problem. is it possable a function on the onboard memory controller in the processor is faulty? i just dont know what to do, i dont want to go computerless for a month waiting on the motherboard and another month for the processor. i put them mem in banks 2-3-5 since the normal banks 2-4-6 arnt working.


basicly both banks 1 and 2 are not working but banks 3 4 5 and 6 work just fine i just cant squeze out tripple channle mode

any ideas
m
0
l
a b à CPUs
May 12, 2011 12:20:08 PM

I would find it hard to believe if an on die memory controller only works half due to hardware failure.
If you ask me i still believe that MB is at fault.
m
0
l
May 13, 2011 12:36:05 AM

it maybe the motherboard. i could lie with only 6gb of memory in a triple channle config i wish there was some sort of work around without slots 1 and 2 and still be able to do tripple channle. its either the motherboard processor or memory. one thing i noticed in the bios is that 2 of the timeings when i hae it in bay 1 2 of the mem timings in bios are read fine but the other memory speed settings for that stick/mem bay hae a dash in front of them like its only reading a few timings
m
0
l
May 13, 2011 6:33:43 AM

i did wonder another thing to i dont know if this might be causeing a problem or what. but when i first turn on my PC before the post screen comes "says Nidia" (name of my graphics card" i wonder if somehow its counting the video card as the third channle or some strange nonsense
m
0
l
a b à CPUs
May 13, 2011 6:36:02 AM

nah that is normal, when the system posts it will look for foreign bios's.
Since the video card (i recon you use nvidia) has it's own bios that is shown first.
Absolutely standard behavior
m
0
l
May 13, 2011 7:02:24 AM

well what does it mean when you go to change the bios it says (keep dmi data) what is dmi data?
m
0
l
a b à CPUs
May 13, 2011 7:07:29 AM

DMI or DesktopManagement Interface is a layer of abstraction between system
components and the software that manages them. The System Management BIOS (SMBIOS) is an
extension of the Basic Input Output System (BIOS) that formulates and delivers this
information to the operating system. The pool data is the information. In short, when the
BIOS is "Verifying DMI pool data" it is verifying the table of data it sends to the
operating system (Windows, etc.). If it isn't sucessful, it should return an error.
m
0
l
!