Sign in with
Sign up | Sign in
Your question

Gigabyte ga-880gm-usb3 wont boot/post

Last response: in Motherboards
Share
January 14, 2012 8:11:21 PM

Hi there I recently made a new custom build, with the Gigabyte GA-880GM-USB3 as the mobo.

Basically when I first got it, it wouldnt boot or post and no video was getting sent to the monitor yet everything would power up. Unsure what part was causing the problem I did a breadboard with a compatible alternative to each piece of hardware, from a currently working pc.

In the end the same problem was happening no matter what was and wasnt plugged into the mobo. Sent it back to ebuyer where it was purchased from and they apparently "fixed" it and sent it back. Hooked everything back up and it worked for about 2 days then suddenly just cut the power from itself only to have the exact same problem that was happening before they fixed it.

All the heat readings were fine during those 2 days and all the connections were properly attached so im unsure as to what the problem is. they didnt say what they actually did to the mobo when it was sent back but whatever it was did seem to make some sort of a difference temporarily. Does anyone know what could be causing this.

Also as a side note I have done some googling and found a few other people with similar problems just under different circumstances but with the exact same mobo.
a c 435 V Motherboard
January 15, 2012 11:16:53 AM

You really need to list all your system specs, especially the power supply make and model number for better advice.
January 15, 2012 1:48:31 PM

The specs are:

Gigabyte GA-880GM-USB3 880G Socket AM3+ Onboard VGA DVI HDMI 7.1 Channel Audio ATX Motherboard

AMD FX-4 4100 Black Edition 4 Core 3.6Ghz Socket AM3+ 8MB L3 Cache

Asus GTX 560 DirectCU 1GB GDDR5 Dual DVI HDMI PCI-E Graphics Card

Arctic Power Pro 850W Modular 14cm Fan PSU - 4x PCI-E 8x SATA (Model is Artic Pro 850)

G-Skill 8GB (2x4GB) DDR3 1600Mhz RipjawsX Memory Kit CL9 (9-9-9-24) 1.5V
Related resources
a c 435 V Motherboard
January 15, 2012 2:12:16 PM

A bios flash may be required to run the 4100; this is a common issue among several boards and manufacturer's. The new bios file is probably available, but you'll need an older am3 cpu, such as the sempron, to flash it yourself. I found mine at anandtech and craigslist cheap. Or you can request an rma and send the board back to gigabyte. They should flash it for you at no charge. You have to decide which is cheaper or less convenient; paying postage to send it back and waiting up to 2 weeks for a replacement, or purchasing a cpu to flash it yourself.
January 15, 2012 3:59:37 PM

Yeah the CPU did run in the mobo for 2 days. Everything worked fine untill the pc just suddenly stopped while playing a game.
January 15, 2012 4:05:40 PM

Windows 7 home 64 bit was the operating system installed. Everything was a clean install so nothing dodgy should have been present on the hardrive. The problem was happening before it got sent off aswell.
!