Sign in with
Sign up | Sign in
Your question
Solved

Lights and fans, but no power to monitor or USB

Last response: in Systems
Share
February 12, 2011 10:35:04 PM

Just completed my first build but have two possibly related problems: when I connect my monitor to the video card and start up, there is no power or signal to the monitor (the monitor's power button stays yellow), and when I plug a keyboard into the usb port in the back of the motherboard, it doesn't get any power (LEDs on the keyboard don't light up).

The case, CPU and video card fans are all running when I start up. The motherboard beeps a series of three long beeps, followed by a pause, three more beeps, etc.

The specs:
AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz Socket AM3 125W Six-Core Desktop Processor
GIGABYTE GA-870A-UD3 AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Kingston ValueRAM 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Dual Channel Kit Desktop Memory Model KVR1333D3K2/4GR
JATON Video-PX8400GS_LX GeForce 8400 GS 256MB 64-bit DDR2 PCI Express x16 Low Profile Ready Video Card
Cooler Master RS700-PCAAE3-US 700W Power Supply

Steps taken:
All steps in http://www.tomshardware.co.uk/forum/page-261145_13_0.ht...
Breadboarding as recommended at http://www.tomshardware.co.uk/forum/page-262730_13_0.ht..., which yielded the following results:
* "I start off with only the CPU and HSF installed, boot, and listen for the long single, "no memory" beeps - also make it easier to check that the HSF is properly installed". -> Got three long beeps.
"Then I add memory, boot, and listen for the one long and two or three short "no video card beeps"." -> Still three long beeps.
"Then add the video card and monitor and I should hear the short beep and see the boot messages on the screen." -> Nope, still three long beeps, nothing on the screen and no power out of the USB ports.

Thanks in advance for any help anyone can provide. -Matt

Best solution

February 13, 2011 12:05:42 AM

3 beeps could be a memory issue. Try one stick in different slots, then try the other stick.

Also depending on the Bios version and revision of that board, it wont support the X6 chip, although I don't know if you would get an error or not. If that is the problem, and you dont have access to another am3 chip, then you should bring it to your local computer store(or back to where you bought it) and ask them if they can swap in a cpu and do the BIOS upgrade, might cost you a couple of bucks, but should be free if you bought those parts locally.

What is the revision number of your motherboard? Bottom right of the motherboard I believe.
Share
February 13, 2011 12:35:31 AM

Thanks for your reply. I tried the first stick in the first and last slot, then tried the second stick in the first and last slots. It didn't have any effect.

Also, according to the supported cpu list (http://www.gigabyte.com/support-downloads/cpu-support-p...), my cpu is supported for bios version f1 or greater, and f1 is the first version, right?
m
0
l
Related resources
March 15, 2011 1:16:01 AM

Since I had 30 days to return the items, I got an exchange for the motherboard, memory and power supply. With the new items, a couple of things are different from my original post:
1. Instead of three long beeps from the speaker, I now get no beeps.
2. When I connect a keyboard to the USB, the light blinks, so there's power there.

But the light on the monitor still stays yellow, and I don't see anything. I've also tried booting with the cd drive connected and the motherboard's cd in it, but that had the same result. Also, the revision # of my motherboard is 2.2.

Can anyone tell me what I can do as a next step? Is it best to follow Richard_Nixon's advice and just bring it to a computer repair store, or is there anything else I can still do myself?
m
0
l
April 10, 2011 1:21:06 AM

Best answer selected by vetchling.
m
0
l
April 10, 2011 1:54:54 AM

My friend who had done this before helped me out. It turns out one of the power supply connections wasn't connected, and the CPU wasn't getting power. I had thought that if the CPU fan was running, the CPU would have power, but apparently not.
m
0
l
!