Sign in with
Sign up | Sign in
Your question
Solved

New build not posting

Last response: in Systems
Share
February 12, 2011 11:51:32 PM

Asus X58 Sabertooth MB, Core i7-950, and 2x2gb G.skill Ripjaws DDR1333, Antec BP550 Plus 550W, MSI GTX 460, 1TB WD Black Sata 7200rpm.

Upon powering on, all fans, lights etc come on, but system will not post/ output to monitor. The motherboard has post state LEDs that light up if an error is found, and the DRAM LED is continuously lit when I power up the system.

The MB has triple channel setup, slots A2,A1 B2,B1, C2,C1. Originally I had the two sticks in A2, B2 and was sure that this was the problem, but switched them to A1,B1 and still cannot get system to post.

I originally didn't have PC speaker hooked up, so I did hook it up, and did not get system beeps of any sort to provide further indication of potential issues.

I tried using one of each stick thinking that one might be DOA, no post doing that either.

I checked Vendor compatibility list in Asus manual, and the memory is listed. Is it possible that I just received two completely dead sticks of Ram? Would DoA sticks be the result of no post and no PC speaker beeps?

Lastly, is there any thing I could have improperly connected/not connected on the mb that could cause this issue? The last computer I built was an LGA 775, so this is my first time building a PC in about 2 years, not sure what, if anything has changed much.

More about : build posting

February 13, 2011 2:45:22 AM

I do have the two four pin connectors hooked up to the 8 pin EATX12V. Could there potentially be in issue with modular power supply not being hooked up to it properly?
m
0
l
Related resources

Best solution

February 13, 2011 1:45:02 PM


Normally you would not be able to connect the cables to the PSU in the wrong way to any newer models, but check the manual and cables a second (and third) time just to make sure.

With the speaker hooked up, try to power on without the memory, and check what error codes you get if any.

Also try with just one stick of memory in A1 (try both sticks to see if one is bad).
Share
February 25, 2011 8:42:47 PM

Best answer selected by skizzo.
m
0
l
February 25, 2011 9:39:16 PM

Booting the motherboard without any memory, finally got some post code beeps (no memory detected beeps ofc). So then, I put 1 stick in the first slot and booted. Again, no memory detected post code beeps. Figured it was just bad luck and got 2 sticks of DoA memory. Then I was looking through MB manual, and realized you don't have to have a single stick in just A1 slot, it can be in B1 and C1 as well. So thinking I had a bad slot, I tried a stick in C1. Badabing, system booted.

I just figured that memory slot A1 was bad. But after further research, found out that X-58 chipset is the first chipset where memory controller is on the CPU and not the MB. Also found nice 30 page thread on Asus forums about how memory on this motherboard can fail to be detected if CPU isn't making proper contact with CPU socket. Having it on too tight, or too loose can cause this problem.

Seriously, are you kidding me? Not only are the push-pin style Intel HSFs incredibly hard to get on properly, now they have to be on perfectly? Is this some kind of twisted joke created by Intel?

Explained the issue to my friend I built the PC for, and neither of us were interested in messing with the HSF again as it took a good 20 mins to get it on properly the first time. It's possible theres a bent pin, but since slots B1 and C1 work fine, for the time being he's just going to stick with dual channel.

When I build my new PC, I'm just going to go with an after-market cooler that has a backplate so I don't have to deal with this silly nonsense. Can't for the life of me understand why Intel and motherboard manufacturers haven't done something in the past 5 years to make HSF installation less painful. Then again 12 years ago building an AMD XP system, I almost cracked CPU die putting on HSF, so maybe it's just one big ploy by CPU manufacturers to get you to break your stuff so you void your warranty and gotta buy new stuff :pt1cable:  :fou:  :pt1cable: 
m
0
l
February 27, 2011 9:12:09 PM


Yes the coolers with push pin mounting can be a pain in the rear.

The issue with bent pin(s) is not confined to the ASUS board, it can be experienced on any boards but luckily is not seen very often.

Most tower coolers are using screws and a backplate to mount the cooler, and some have very good and easy mounting.
The best I have experienced so far has been the Prolimatech Megahalems. The mounting system is simple, easy to put on and offers perfect contact (adjustable pressure).
m
0
l
!