Sign in with
Sign up | Sign in
Your question

System takes two attempts to boot.

Last response: in Systems
Share
February 13, 2011 9:58:28 AM

Hi all,

The following happens on power on:

1. Press power button 1st time - System does not POST, all fans start up, GPU fan runs at 100%, DRAM LED is lights up solid red, Boot device LED is red for a little while. All this lasts for around 10secs. The system then resets and stays in the above state indefinitely.

2. I hold down power button to shut it down. I wait until all the fans etc stop spinning and hit the power button again. Single beep, posts, no DRAM or HD red LED stays illuminated and into OS very fast (exactly as it should).

I am relitively new to system building so it is not obvious to me what could be wrong. There are no other known issues and everything runs amazing once it has got past that initial boot up. I have been using "sleep" mode for the time being - no problems waking up from that at all.

My first boot of the system posted straight away without issue to the BIOS. I can't remember the exact moment the booting issue started, but of course I have been installing windows updates left right since day one.

BIOS version is 0402
Motherboard version is Rev 1.xx

Specs:

Core i5 2500k (OC @ 4.5ghz, 1.3Vcore, 103 BLCK)
Asus P8P67 L1155 Pro
8GB 1600mhz DDR3 G Skill Ripjaws (SB series)
CoolerMaster eXtreme Power Plus 700w PSU
Nvidia 9800GT <---(>___>, going to replace ASAP with 560GTX)
CoolerMaster HAF 922
Samsung F3 7200rpm 1TB HD as boot + WD Blue 500GB 7200rpm as backup (pretty much not using it)
Cooler: CoolerMaster TX3 Hyper
Fans: two 200mm, one 140mm, one 120mm, one 80mm.

Temps:
Idle - 25 degrees celcius (room temp is around 28 celcius)
Prime95 blend @ 4.5ghz - 56-61 degrees celcius


My first thoughts are the PSU is having trouble powering everything up initially. I've got everything very stable and have run Prime95 blend for 3 hours with no issues.

Anyone got any ideas?

Thank you,
Flash

February 13, 2011 11:42:54 AM

I do not know what is wrong but it sounds motherboard related if it was working fine in the beginning.
What are you using to measure the temps? Idle temperature is less than ambient which is impossible with out refrigeration.
m
0
l
February 13, 2011 12:17:52 PM

I have this exact same problem using the same motherboard and memory with a 2600k. I have also tried upgrading the bios to 1204 with no fix. You are definately not alone, it seems it is a fairly common problem to have boot issues with these boards. I will let you know if I come across a fix that works.
m
0
l
Related resources
February 13, 2011 8:10:46 PM

Rolli,

More so the temp gauge on my wall clock is wrong - it's a fair distance away from my setup, in a more sunlight prone area. I was using the Asus AI II Suite for temps.

Sooth,

Both good and bad news I suppose. Good that I know I am not alone and haven't 100% caused this issue and bad in that there is no current easy fix.

Thanks for the responses, I will be on the lookout for any news too.

Flash
m
0
l
February 14, 2011 4:32:48 AM

Tonight I tried setting the RAM setting in the EFI BIOS to XMP profile. So far it has worked through about 5 boot ups with no problems. Also clear the CMOS before doing this. I would also flash the newest bios.
m
0
l
March 14, 2011 2:49:30 PM

Sooth,

I will try your fix tonight. I have the same Asus P8P67 Pro board with a 2600k and I've never been able to boot to the POST--> my boot drive LED stays on even after breadboarding. Will try clearing the CMOS. Some people on other forums have been told that the board needs to be RMA'd because of the apparent ASUS mobo flaw, but I'm not too sure about this
m
0
l
!