Sign in with
Sign up | Sign in
Your question
Closed

HP Compaq NC4000 laptop windows 7 problems

Last response: in Windows 7
Share
December 31, 2009 2:33:07 PM

I have a HP Compaq nc4000 which I have installed windows 7 on a clean hard drive. Windows 7 took 8 hours to install and now everytime it boots up it takes around an hour before I can use it. Time to boot to the desktop is around 10 minutes, however the computer remains frozen. After an hour the computer becomes responsive and I am able to use as normal. Also if I put the computer into Hibernation I can use it that way, however the moment I power off completely I will have to go through the same problems. At the moment I have nothing installed on the hard drive other than windows. There is no problem with my copy of windows as I was able to install this to my desktop without problems.

My system specs are:

1.4ghz processor
1GB of RAM
160GB HD
Windows 7 ultimate 32bit

From my own experience I probably think this is a driver problem, however I have gone onto HP website but there are no Windows 7 or Vista drivers available for my system. It just seems strange it all works as normal after about an hour.

I would be really grateful if anyone has any suggestions.

Thanks Dave
a b $ Windows 7
December 31, 2009 2:37:32 PM

Seems like the computer is not compatable with windows 7 did you use the tool which is available from microsoft to test your system?
Score
0
December 31, 2009 2:52:50 PM

You say it is not compatible, however it does work perfectly after about 1 hour. No I did not use the tool. Also I think it may be compatible as I saw on ebay a while ago another NC4000 being sold with Windows 7

Thanks Dave
Score
0
Related resources
Anonymous
a b $ Windows 7
a b α HP
May 3, 2010 12:20:16 PM

I had this problem. Seems to be that the nc4000 does not support a 160Gb hard drive.
Changed it for a 60Gb drive (HP tech say this is the maximum supported size) and everything is fine.
Score
0
June 17, 2010 3:35:02 PM

Thanks for your reply. I put in a 60gb hardrive and installed windows 7. Now everything works perfect, apart from the fact that I have no sound? it appears no sound driver installed and the xp driver does not work on windows 7. I have done some research and found that the audio device is the following:

ALi Corporation M5451 PCI AC-Link Controller Audio Device

does anyone know how I can get this device working in windows 7? I have searched for windows 7 drivers and vista drivers but have had no luck so far.

Thanks Dave
Score
0
June 17, 2010 10:47:57 PM

I have now sorted the audio problem as I found a suitable driver on windows update. I now have everything working fine. The only problem is I just can't install a drive over 60gb. I know HP say 60gb is the largest drive the NC4000 takes, however if using windows xp I can use a 160GB drive fine. I even tried making an image of the 60GB and cloning it to a 160GB drive. I was then going to use partion software to resize the drive partitions, however it just will not boot if the drive is more than 60GB. Does anyone have any ideas?
Score
0
October 6, 2010 4:27:18 AM

I'm using 100GB and without any problems. However, my VGA driver is not working in Win7, may I know where can I find a driver for my on-board dispaly? Thanks.

marada said:
I have now sorted the audio problem as I found a suitable driver on windows update. I now have everything working fine. The only problem is I just can't install a drive over 60gb. I know HP say 60gb is the largest drive the NC4000 takes, however if using windows xp I can use a 160GB drive fine. I even tried making an image of the 60GB and cloning it to a 160GB drive. I was then going to use partion software to resize the drive partitions, however it just will not boot if the drive is more than 60GB. Does anyone have any ideas?

Score
0
a b $ Windows 7
October 6, 2010 8:38:49 AM

This topic has been closed by Mousemonkey
Score
0
!