Sign in with
Sign up | Sign in
Your question

Realtek Front Panel Problem

Last response: in Components
Share
May 15, 2011 5:34:36 PM

Well I installed a new update driver for my realtek hd audio soundcard. Its onboard. Well before i installed the update I could change the front panel devices from Microphone to Line in. And back and forth but now I can since I installed the new Update. The Realtek audio manager isn't letting me set the connected device on the front panel jacks.
http://www.biostar.com.tw/app/en/mb/content.php?S_ID=37...
heres my mobo.
My mobo doesn't allow AC'97 and for some reason the AC'97 was plugged into the front panel audio header so i switched it to the HDAUDIO cable from my case. It detects whats plugged in now but i still can't change my connected device in my front panel.

how can i enable it?

example of what came out when i double clicked the front panel jacks on the manager.
May 15, 2011 9:57:40 PM

This probably not the answer you wanted but
why not uninstall the new driver/reinstall old
then connect the cable the way it was?

Were you having problems before?
What was the reason for upgrading the driver?

It is usually good to have latest drivers
but not all the time

really if a device works just the way you want to
then there is no reason to update

"if it aint broke, dont fix it"

now what is confusing me is in second picture
it shows line in and rear speaker out
with the rear speaker out checked off

since it is an input it should have line in and mic as choices

also did you try setting the input you want as a default?

also I see you have something disabled in first picture
what is disabled?


m
0
l
May 15, 2011 10:50:24 PM

king smp said:
This probably not the answer you wanted but
why not uninstall the new driver/reinstall old
then connect the cable the way it was?

Were you having problems before?
What was the reason for upgrading the driver?

It is usually good to have latest drivers
but not all the time

really if a device works just the way you want to
then there is no reason to update

"if it aint broke, dont fix it"

now what is confusing me is in second picture
it shows line in and rear speaker out
with the rear speaker out checked off

since it is an input it should have line in and mic as choices

also did you try setting the input you want as a default?

also I see you have something disabled in first picture
what is disabled?


second picture was showing the line in device at the back of my case which is set to my 5.1 surround sound. i was trying to show an example of what it looked like when i selected the 2 front panel devices but now i cant.
well it was kind of a mistake updating it but i tried using the old drivers no good.
The problem is the front panel devices. It wouldn't let me choose line in or Mic in like it did before. i want to change the mic in on the front panel to a line in device. it doesn't let me have the option anymore.
m
0
l
Related resources
May 16, 2011 1:19:23 AM

is it possible your front panel sockets are not HD audio compatible? or perhaps the new driver disables the ability of line in from the front panel sockets simply...
m
0
l
May 16, 2011 1:58:58 AM

beetlejuicegr said:
is it possible your front panel sockets are not HD audio compatible? or perhaps the new driver disables the ability of line in from the front panel sockets simply...

no its hd audio compatible. i just dont know why it wont let me change one of them to line in. Look at the first picture it says line in at front panel i want the manager to set it to that.
m
0
l
May 16, 2011 2:05:07 AM

in the first picture what is disabled?
m
0
l
May 16, 2011 2:15:08 AM

king smp said:
in the first picture what is disabled?

line in at front panel (green) i remember there was a pink one too its not there anymore. it only shows up when i set the front panel mic in to line in. but right now i cant change devices with the front panel.
Heres a simpler way of saying it i cant retask the front panel anymore its set to its default.
m
0
l
May 16, 2011 2:43:29 AM

Wow
I would go into device manager and select the Realtek audio
then rollback the driver to prior driver if it lets you
if that doesnt work then uninstall your realtek
delete the new driver

Did you install the original driver that worked
or did windows do it automatically at install

because if you uninstall the new driver
then erase it
windows should install the original driver

there is driver sweeper freeware to get rid of drivers
also can go into windows folder system32 and delete manually
but you got to be sure which one you are deleting
m
0
l
May 16, 2011 2:50:47 AM

king smp said:
Wow
I would go into device manager and select the Realtek audio
then rollback the driver to prior driver if it lets you
if that doesnt work then uninstall your realtek
delete the new driver

Did you install the original driver that worked
or did windows do it automatically at install

because if you uninstall the new driver
then erase it
windows should install the original driver

there is driver sweeper freeware to get rid of drivers
also can go into windows folder system32 and delete manually
but you got to be sure which one you are deleting


ok ill try that.
m
0
l
May 16, 2011 2:58:34 AM

red_faith123 said:
ok ill try that.


i will be at the computer for the next couple of hours if you are doing it now and have questions

though fair warning
I am just a lowly hardware tech who repairs/refurbishes/virus cleans/os installs older towers

I am not a college trained computer engineer LOL

I will do my best though......
m
0
l
May 16, 2011 5:38:17 AM

king smp said:
i will be at the computer for the next couple of hours if you are doing it now and have questions

though fair warning
I am just a lowly hardware tech who repairs/refurbishes/virus cleans/os installs older towers

I am not a college trained computer engineer LOL

I will do my best though......

ill have to do this tomorrow ill update you and see if it works.
m
0
l
May 16, 2011 11:07:49 PM

Nope I still can't re-task the front panel connectors. Its not letting me anymore :( 
m
0
l
May 16, 2011 11:14:07 PM

red_faith123 said:
Nope I still can't re-task the front panel connectors. Its not letting me anymore :( 


You removed the new driver completely?
because unless it is removed completely windows will keep reinstalling that one
m
0
l
May 16, 2011 11:30:38 PM

Ya i used driver sweeper
m
0
l
May 17, 2011 5:13:15 AM

Was updated driver from MS Updates or was from Realtek website?
Is it possible to find older version Realtek driver?
m
0
l
May 17, 2011 6:12:44 AM

king smp said:
Was updated driver from MS Updates or was from Realtek website?
Is it possible to find older version Realtek driver?

I used the one on the biostar website thats for my mobo.
m
0
l
May 17, 2011 6:17:51 AM

Goodnight (2:30am)
Check back tomorrow (today?)
m
0
l
!