Sign in with
Sign up | Sign in
Your question

How do I use XMP Profiles on an MSI 970a-G45 BIOS?

Last response: in Motherboards
Share
January 16, 2012 7:00:09 PM

Hello, I have an MSI 970a-G45 mobo coupled with GSkill Ripjaw 8GB and I've been getting many memory-related blue screens. I've been told switching the memory over to its XMP profile in the bios is recommended for the Ripjaw series, but I can't seem to find the option to do that in my bios. Does my bios support XMP profiles, and if so, how do I use them?

a b } Memory
a c 117 V Motherboard
January 17, 2012 2:46:40 AM

XMP is for Intel set-ups.
I suggest you test your ram one stick at a time for errors(bad stick)
http://www.memtest.org/
m
0
l
a b } Memory
a c 81 V Motherboard
January 17, 2012 3:32:04 AM

If you want to enable the XMP profile for your RAM then you need to get into the BIOS.
Go to the Overclocking TAB. Go down to Memory-Z, In that you will first see the Memory SPD. That will display the XMP Speed to you and the timings, just make a note of them.
Now go all the way back to the Overclocking Menu, go down to the DRAM Frequency and change it from Auto to the XMP Profile Value.
Check to see if the Adjusted DRAM frequency now shows the XMP profile value..
And that's it.
Here's a screen of mine with the Phenom II 965BE


For the memory related BSODs, yes, I second the suggestion of trying one stick at a time and seeing if you get BSOD's or then by running Memt download Memtest, as suggested. Change the DRAM Profile to XMP and then run Memtest to see if the problem has been solved.
After that , if it still exists, the problem, you can start by setting the BIOS to default values and with One stick of RAM, test the rig, till you reach a defective one.
m
0
l
!