Sign in with
Sign up | Sign in
Your question

New memory won't work in system

Tags:
  • Memory
  • Product
Last response: in Memory
Share
January 16, 2012 7:59:54 PM

Hello all,

I have a gigabyte ga-880gm-usb3, and I just got my new sticks for it,but when I plugged them in,my computer won't boot,I dried arranging them differently.but it is to no avail. I got the G.Skill RipjawsX PC3-12800 8gb.

Are these sticks just incompatible with this board? Or do I need to RMA them?

ga-8880gm-usb3
G.Skill RipjawsX

More about : memory work system

Related resources
a c 146 } Memory
January 16, 2012 8:24:57 PM

mufasa said:
Well I am on the computer currently,it already has 2 sticks in it,I am trying to add these other two,should I still do a reset?

I would start with that, since u have re-seated them already : )
m
0
l
January 16, 2012 8:47:21 PM

nikorr said:
I would start with that, since u have re-seated them already : )

Ok,I loaded fail safe defaults and used all four sticks in various combinations,and couldn't get it to post,I have one old and one new stick running currently[4gb ea] and my computer sees the 8 gb of ram. what should the proper set up of sticks should it be:
slot1: old
slot2: old
slot3: new
slot3: new
or
slot1: old
slot2: new
slot3: old
slot3: new
in the manual it says that channel 0 is slot 1 and 3 and channel 1 in slot 2 and 4
m
0
l
January 16, 2012 9:20:02 PM

The Sticks work fine,I tested them individually in separate slots,so they're not dead.
m
0
l
a c 146 } Memory
January 16, 2012 9:22:44 PM

It could be also the CMOS battery.


BTW, whats the PSU?
m
0
l
January 16, 2012 9:40:48 PM

The system is pretty new and has been working flawlessly since I got my new GS-600 Corsair.At the same time earlier today I installed a new VGA an xfx 6850.
m
0
l
!