Host 193: Transfer bug !?

Archived from groups: alt.games.vgaplanets4 (More info?)

I believe I found a transfer bug in the current host version. Here is
what happened:
- I had a base on planet A
- From a ship I transfered colos, troops, MCs and S to the planet (!)
A, beaming up metals from the surface
- I expected to see the 2 bases merge / everything I transfered down to
show up in my already existing base
- What happened was that my colos and troops show up in the base (those
from before + the new ones), but my MC and S are on the planet surface.

- I got the items from the planet surface in my ship.
- Ship log shows that I transfered with the planet surface
- Base log shows no merge entry, but reports an exchange with the ship

To me it looks like any transfer with a planet where there is already a
base, will result in having only people in the base and everything else
on the planet surface.

I requested the host files to be sent to Tim for verification.

Please, check if you ran into any similiar issue.
2 answers Last reply
More about host transfer
  1. Archived from groups: alt.games.vgaplanets4 (More info?)

    Would be a workaround, but then the ship needs to stay in orbit!
  2. Archived from groups: alt.games.vgaplanets4 (More info?)

    Sparrow schrieb:
    > I believe I found a transfer bug in the current host version. Here is
    > what happened:
    > - I had a base on planet A
    > - From a ship I transfered colos, troops, MCs and S to the planet (!)
    > A, beaming up metals from the surface
    > - I expected to see the 2 bases merge / everything I transfered down to
    > show up in my already existing base
    > - What happened was that my colos and troops show up in the base (those
    > from before + the new ones), but my MC and S are on the planet surface.
    >
    > - I got the items from the planet surface in my ship.
    > - Ship log shows that I transfered with the planet surface
    > - Base log shows no merge entry, but reports an exchange with the ship
    >
    > To me it looks like any transfer with a planet where there is already a
    > base, will result in having only people in the base and everything else
    > on the planet surface.
    >
    > I requested the host files to be sent to Tim for verification.
    >
    > Please, check if you ran into any similiar issue.

    Had the same behaviour had in older hosts too.

    I think it not always happens, as I get a report about merging of 2
    Bases last turn. But not sure if I had beam down extra stuff to the
    surface like Sups. I try to work around with CC's like BDS to get my
    sups on the new Base and so not remember if I had beam down stuff except
    people while beaming up the things on the surface.

    Bye-Bye JoSch.
Ask a new question

Read More

Bug Surface Video Games