Sign in with
Sign up | Sign in
Your question

FX-5200 only outputs B&W thru s-video

Last response: in Graphics & Displays
Share
December 14, 2010 4:42:12 PM

I recently acquired a Dell GX-270 with a Pentium 4 3 GHz CPU and on board Intel graphics. I wanted to use my CRT TV as a display, so I bought an nVidia FX 5200 AGP 8x card. When I made the proper connections, using my home theatre receiver / amplifier as the conduit, the picture is displayed only in B&W. I went thru all the nVidia Control Panel settings and nothing got the display to be in color. I had previously hooked up my daughter's PC using the same set-up and the display was in color. On that machine the on board graphics were Gigabyte but I installed a Radeon 4550 card for the s-video port. Am I missing something?

More about : 5200 outputs video

a b Î Nvidia
December 14, 2010 4:54:13 PM

You might consider swapping the S-Video cable you are using. Did one come with the 5200? Good luck!
m
0
l
December 14, 2010 4:58:19 PM

I remember I had a problem with my tv once with the output in b&w, It turned out to be the wrong thing selected (PAL, NTSC 3.4, NTSC 2.4) Not quite sure what the numbers were, but there were two different NTSC number, and it was on the wrong one. I know NTSC is what we use in the staes, and PAL is for Europe. Probably won't help, but that was my issue, worth checking I guess.
m
0
l
Related resources
a b Î Nvidia
December 14, 2010 5:10:05 PM

microterf said:
I remember I had a problem with my tv once with the output in b&w, It turned out to be the wrong thing selected (PAL, NTSC 3.4, NTSC 2.4) Not quite sure what the numbers were, but there were two different NTSC number, and it was on the wrong one. I know NTSC is what we use in the staes, and PAL is for Europe. Probably won't help, but that was my issue, worth checking I guess.

+1. This is actually a very good observation and is possibly the problem. I must be getting old, I forgot all about that. I shouldn't have as I used to have a multi-format TV I bought in Germany a million years ago that had to be reconfigured for NTSC when I brought it back to the States.
m
0
l
a b Î Nvidia
December 14, 2010 5:11:33 PM

Look in your Nvidia Control Panel to see if there is an entry for TV or S-Video output mode (or something like that).
m
0
l
December 24, 2010 2:29:56 PM

COLGeek said:
You might consider swapping the S-Video cable you are using. Did one come with the 5200? Good luck!


I used the same s-video cable with my laptop to check it out. Everything came out in color.

I haven't gotten around to checking on the NTSC settings. The hard drive crashed so I had to start over. Merry Christmas.

m
0
l
!