Sign in with
Sign up | Sign in
Your question

No screen (no way to access bios) until windows load - CF issue?

Last response: in Graphics & Displays
Share
December 14, 2010 8:24:35 PM

Hiya,

I'm running two 4850's in CF and I am getting no VGA output until the windows loading splash screen. I have tried taking the cards out and booted with the integrated graphics (ATI 4290) and single card with no problems, I get my ASUS 890GX boot screen and boot drive screen. However for some reason with both cards in CF it doesn't show up. The system specs are below and I have updated the drivers to the latest 10.11 release. I have also double-checked the VGA outputs and in CF mode only the master card gives any output, not the slave or the integrated graphics. Searched online for similar problems but have failed to find any satifactory answers, was hoping one of TOMs finest might know what the issue is? Thanks for the help guys

System Specs:

Screen AOC 24 inch - using DVI connections
2 x XFX HD-485X-YNFC (512 mb)
ASUS M4A89GTD Pro

also (probably not involved but anyways)
AMD Phenom II B50 @ 3.6 Ghz
Tuniq tower extreme
4GB Corsair DDR3 1333 Mhz
Antec Earthwatts 750W
Coolermaster stacker 830
and a dismal Samsung spinpoint F2 1.5TB

More about : screen access bios windows load issue

December 14, 2010 8:51:27 PM

In crossfire only the master card can output. The integrated graphics on that board should be automatically disabled when a discreet card is detected unless it wants to do hybrid crossfire. Even so, check to see if your BIOS has an option for the integrated graphics to be disabled and disable it. Also, try both DVI ports on the master card.
December 14, 2010 9:06:14 PM

Thanks, I'm aware that in crossfire only the master card outputs so that's no problem. Also I have checked and in single card mode the integrated graphics are automatically disabled and the boot screen loads on the single 4850.

Strangely however, in CF the integrated graphics are also automatically disabled (which is as this should be) but no boot screen loads on the master DVI. Also there is only 1 DVI exit. There is also one HDMI and one standard VGA exit however I have checked the VGA and my screen doesn't have HDMI so I still don't understand why the boot screen isn't coming up until windows starts to load.

I will check again to see if the integrated graphics comes online at boot - maybe it switches so I will check this and get back to you guys on it.

Thanks again
Related resources
December 14, 2010 9:16:16 PM

Just checked and there is no signal at all from the integrated graphics during boot-up, only VGA output comes from the master card but strangely only once windows starts. It is also strange because I had this setup in CF 6-8 months ago and had no problems, took the one card out and now when I put it back (2 weeks ago) I started getting this problem. I wonder if its the newer catalyst drivers?
December 16, 2010 10:24:25 AM

Still same problem does anybody know why
December 19, 2010 3:26:51 PM

Ok fixed it now - turns out it was pretty strange:

First, changing the position of the crossfire bridge (which of the two connectors you linked together) allowed me to once again view the bios boot screens, however this shouldn't really be the reason so it is possible that it has something to do with my motherboard. The other crossfire connections still worked it just wouldn't show me the bios screen before windows booted - very peculiar

Second downloading the new Catalyst 10.12 drivers resulted in a complete crash of the setup in crossfire (blue-screen and memory dump). No problems in single card mode but the new preview drivers don't work in CF with 4850's so be warned, probably will be fixed soon. Since my cards are old I wiped all the drivers and installed the original ones that I first used, 10.3, which is fine really since the 4850's are optimized for all the games I play with these drivers anyways.

So there we go - problem sorted (although I still don't understand why the choice of connector should make any difference as it officially shouldn't but what the hell it works now)
!