Sign in with
Sign up | Sign in
Your question

Asus p8z68v-pro gen 3. Asus logo loop, won't boot to windows

Last response: in Motherboards
Share
January 17, 2012 4:55:46 PM

Hi everyone, :hello: 

After much trouble and toil with my upgraded setup, I have made no progress at all on getting this thing working, and my frustration at having no idea what's wrong has brought me here.

First, here's my setup:

CPU : Intel i5-2500K
PSU : OCZ 600W modxstream
Motherboard : P8Z68-V Pro Gen 3
GPU : MSI HD6950 Twin Frozr ii 2gb
RAM : Patriot Viper Xtreme 8GB 2X4GB DDR3 1866MHZ
Memory: Seagate 1TB HDD SATA 3

So I replaced my old CPU, motherboard, GPU, memory, and RAM with the above models, and inserted them into my case with my old PSU (as far as I know it works fine) and DVD drive (which also works). Everything was working fine--I could access the bios with no problems and pop into the windows 7 setup off the CD.

I go ahead and install Windows 7 to the HDD without any problems, and it proceeds to do its first bootup of Windows. I get to my desktop screen and can do stuff, but then after 5 seconds or so it says "Windows is shutting down" and shuts itself off. After that, I cannot get back into Windows no matter what I do, and this has been the same after 3 reinstallations of Windows. When my computer starts, all the hardware turns on fine it seems, but I get in an INFINITE loop of the ASUS logo screen flicking on and off. It's like it's trying to boot Windows from the HDD and fails, and just keeps repeating this process. I tried several things last night and tried different Bios settings, but it stays in this odd loop. There are no error messages or anything to push me in a certain direction, so I am just completely baffled. :fou:  :??: 

Humbled by this frustrating problem, I come to ask for any ideas or things to try. Would really like to get this thing going as I haven't substantially upgraded my computer for around 5 years. Thanks for any help!
a b V Motherboard
January 17, 2012 7:17:21 PM

Just before the Asus screen disappears, tap F8 quickly a number of times – until you get a different screen with some options. Hopefully it will be Windows options, including Safe Mode, and such. If you get that, see what happens when booting in safe mode (select it with the arrow keys, then press enter). If it still reboots, do the same thing but instead of selecting safe mode, select to not reboot on errors. Report back what happens, and we'll take it from there.
m
0
l
January 17, 2012 8:57:46 PM

Thanks for the reply!

I tried tapping F8 to get the windows options but could only seem to get the Bios boot options to open. So, it continued the cycle.

But, I think some playing around I did has narrowed down the problem. I plugged in someone else's HDD with Windows 7 and it booted up fine! Then, I tried my HDD (that wouldn't boot Windows on my PC) in a different computer and it booted fine, oddly. Maybe there's something going wrong between my motherboard and HDD? :??: 
Though, it did let me install Windows 7 on it.
m
0
l
a b V Motherboard
January 18, 2012 12:29:18 AM

OK, I thought it was possible to get that. Tap F8 immediately after the Asus screen disappears, but you only have a very short timeframe to get it to do anything (hence my previous advice).

Could it be the SATA cable, or even the SATA port (on the motherboard)?
m
0
l
!