Windows 7 64bit and reserved ram

Hey guys, im very new to the site but ive used this site in the past for solving other pc problems ive had. i can't seem to find the answer for this one but.

Ok, recently i upgraded from 4gb to 6gb of ram there the same speed voltages infact they are the same brand and model. my problem is my bios only show 4gb memtest shows 4gb but all the windows utilities show 6gb but 2 gb is reserved for hardware (graphics card im guessing). do any of you know the fix for this as ive never had ram reserved before i upgraded. my ram is 2gbx3 corsair DDR2 Xms my mobo is a Gigabyte EP41-UD3L my gpu is evga gtx480.

list of things ive tired.
update bios
set max ram in msconfig
reseat cpu and ram
swap ram around in the sockets
memtest

im really lost is anyone has any feedback that would be great.
18 answers Last reply
More about windows 64bit reserved
  1. Hm, is your onboard video still enabled?

    Also... you are now no longer running your memory in dual-channel mode. This is NOT ideal, as dual channel mode will increase performance... you would want another stick of memory to fill all slots.
  2. To be honest i dont know, how do i tell.
  3. Well it doesn't even have onboard video so throw that out...
  4. damn, thought i may of had a fix then. oh well also everyone says to just enable remapping in the bios but my bios doesnt have that.
  5. Scratch this post... you've tried this (need to read your OP better :()
  6. Thanks for your help but ive already tried using msconfig
  7. Maybe you need to run the system in dual-channel mode by buying another 2gb stick of RAM :/
  8. ok so system properties resourse monitor and cpu z all say theres 6gb in my system but is also says 2gb is reserved. sigh.
  9. ive got 8gb but my system wont post with 8 in, i couldnt solve that problems so i took some ram out. what happens is i get the bios beep saying memory error or when windows starts to load it crashes
  10. I've heard of issues if the voltage isn't correct...

    Maybe look through here for some answers:
    http://www.overclock.net/t/697272/windows-7-hardware-reserved-memory-2-4-gigs-showing

    Gigabyte has advanced options... I think you hit... bah I can't remember the key combo, but it might unlock the memory remapping or something ;_;.
  11. Hm, bad stick of RAM ;_;?

    Do you have Windows 7 64-bit or 32-bit? or Windows 7...
  12. Some of the older MOBO require the Channels to be equal sized otherwise it's not uncommon for (1) DIMM to be shut-off.

    Next I noticed you said 8GB??!!

    Q - What exact RAM do you have? ; please provide a link(s) to your RAM.
  13. about to up my voltages and double check my ram timing, ill look into unlocking the remapping settings
  14. well it doesnt post with timings change, its all Corsiar 2gb sticks 4 of them. so i dont see how it could be mismatched ram. faulty ram may be the problem but i hope not cause i just brought it.
  15. TWIN2X4096-6400C5C ; 1st post my ram is 2gbx3 corsair DDR2 Xms
    DDR2-800 5-5-5-18 @ 1.80v

    Gigabyte EP41-UD3L - http://www.gigabyte.com/products/product-page.aspx?pid=3454#dl

    Installed:
    CPU: | Set 1 | Set 2 | Set 1 | Set 2 | ; regardless

    BIOS:
    Load Optimized (F7)
    System Memory Multiplier -> 3 ; if CPU Host Frequency = 266MHz otherwise {800 / CPU Host Frequency}
    DRAM Timing Selectable -> Manual
    CAS Latency Time -> 5 ; 6 if failure
    tRCD -> 5 ; 6 if failure
    tRP -> 5 ; 6 if failure
    tRAS -> 18

    DRAM Voltage -> 1.85v~1.90v ; +0.05v~+0.10v with all DIMM slots populated

    Save and Exit = Yes
  16. i did all that, nothing changed while it did boot on both timings.
  17. Just noted something very weird on page 16 of your manual. If you have ALL (4) DIMM slots filled then ONLY (SS) Single Sided RAM works!

    (DS) Double Sided is limited to (2) DIMM Slots. Pretty sure the Corsair is (DS) RAM.

    Pull one of the sticks and look if it has chips on one or both sides...
Ask a new question

Read More

Memory Windows 7 RAM