Sign in with
Sign up | Sign in
Your question

Play DVDs on TV

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
March 22, 2005 4:28:18 PM

Archived from groups: comp.sys.laptops (More info?)

I have an S Video cable hookup from my laptop to the TV to watch DVDs.
However the image on the TV only displays in black and white regardless of
what setting I use for the TV. I have also hooked up from my digital camera
to the TV without any problem.
Any ideas, anyone?

More about : play dvds

Anonymous
a b D Laptop
March 22, 2005 5:49:35 PM

Archived from groups: comp.sys.laptops (More info?)

"Jacqueline" <jmoore@tristarind.com> wrote in message
news:114138ni7jn8t38@corp.supernews.com...
> I have an S Video cable hookup from my laptop to the TV to watch DVDs.
> However the image on the TV only displays in black and white regardless of
> what setting I use for the TV. I have also hooked up from my digital
camera
> to the TV without any problem.
> Any ideas, anyone?
>
>
>
It is likely, if you used the same cord for the digital camera and the
laptop, that you are not getting a good connection on the chrominance pin in
the laptop. If you have not used the same cord, then it also could be a bad
connection in the cord.
Anonymous
a b D Laptop
March 22, 2005 7:57:47 PM

Archived from groups: comp.sys.laptops (More info?)

Mine does that when I watch old I Love Lucy broadcasts.....

Sorry couldn't resist....

--
that my two cents worth but, I suppose, that's
Just Me
"Jacqueline" <jmoore@tristarind.com> wrote in message
news:114138ni7jn8t38@corp.supernews.com...
>I have an S Video cable hookup from my laptop to the TV to watch DVDs.
> However the image on the TV only displays in black and white regardless of
> what setting I use for the TV. I have also hooked up from my digital
> camera
> to the TV without any problem.
> Any ideas, anyone?
>
>
>
Related resources
Anonymous
a b D Laptop
March 23, 2005 1:53:31 AM

Archived from groups: comp.sys.laptops (More info?)

Have you tried fidding around with the settings
"Jacqueline" <jmoore@tristarind.com> wrote in message
news:114138ni7jn8t38@corp.supernews.com...
>I have an S Video cable hookup from my laptop to the TV to watch DVDs.
> However the image on the TV only displays in black and white regardless of
> what setting I use for the TV. I have also hooked up from my digital
> camera
> to the TV without any problem.
> Any ideas, anyone?
>
>
>
March 23, 2005 1:53:32 AM

Archived from groups: comp.sys.laptops (More info?)

On Tue, 22 Mar 2005 22:53:31 GMT, "Veritech"
<avis.dalrymple@ntlworld.com> wrote:

>Have you tried fidding around with the settings
>"Jacqueline" <jmoore@tristarind.com> wrote in message
>news:114138ni7jn8t38@corp.supernews.com...
>>I have an S Video cable hookup from my laptop to the TV to watch DVDs.
>> However the image on the TV only displays in black and white regardless of
>> what setting I use for the TV. I have also hooked up from my digital
>> camera
>> to the TV without any problem.
>> Any ideas, anyone?

I'm much worse off, as I can't even get anything to show. Does anyone
know what I need to set (I have a T-42 Thinkpad) to get the DVD to
show on the TV set? The S-video cord works fine in connecting from my
DVD player to the TV, so I doubt that the cord is the problem. More
likely, something that I need to set on my Thinkpad.
Charlie Hoffpauir
http://freepages.genealogy.rootsweb.com/~charlieh/
Anonymous
a b D Laptop
March 25, 2005 9:39:54 AM

Archived from groups: comp.sys.laptops (More info?)

Charlie wrote:
>
> On Tue, 22 Mar 2005 22:53:31 GMT, "Veritech"
> <avis.dalrymple@ntlworld.com> wrote:
>
> >Have you tried fidding around with the settings
> >"Jacqueline" <jmoore@tristarind.com> wrote in message
> >news:114138ni7jn8t38@corp.supernews.com...
> >>I have an S Video cable hookup from my laptop to the TV to watch DVDs.
> >> However the image on the TV only displays in black and white regardless of
> >> what setting I use for the TV. I have also hooked up from my digital
> >> camera
> >> to the TV without any problem.
> >> Any ideas, anyone?
>
> I'm much worse off, as I can't even get anything to show. Does anyone
> know what I need to set (I have a T-42 Thinkpad) to get the DVD to
> show on the TV set? The S-video cord works fine in connecting from my
> DVD player to the TV, so I doubt that the cord is the problem. More
> likely, something that I need to set on my Thinkpad.
> Charlie Hoffpauir
> http://freepages.genealogy.rootsweb.com/~charlieh/

Did you install the Generic Display in the video adapters? You need to have the
generic display listed, to select it as your display adapter, then set your
resolution to 640x480 and 16colors... yes it sounds so wrong for TV but thats
what you need(I have several T-series thinkpads) With that selected, when you
look at your display adapter, you'll have monitors 1 and 2 displayed. 1 is the
LCD and 2 is the TV. Plug in thr S-cable and you'll be ableto see the video out
when #2 is selected.

TJ
---------------------------------------------------------------
I am BillGatus of Borg. Resistance is futile. You will be assim
[General Protection Fault]
March 25, 2005 7:50:34 PM

Archived from groups: comp.sys.laptops (More info?)

On Fri, 25 Mar 2005 06:39:54 GMT, "Capt. 'Wild' Bill Kelso, USAAC"
<Dec7.1941@cableaz.com> wrote:

>Did you install the Generic Display in the video adapters? You need to have the
>generic display listed, to select it as your display adapter, then set your
>resolution to 640x480 and 16colors... yes it sounds so wrong for TV but thats
>what you need(I have several T-series thinkpads) With that selected, when you
>look at your display adapter, you'll have monitors 1 and 2 displayed. 1 is the
>LCD and 2 is the TV. Plug in thr S-cable and you'll be ableto see the video out
>when #2 is selected.
>
>TJ

That seems to have been the problem, I followed your suggestions, and
it is finally working! I think you meant 16 bit color, rather than
16-color, though.
Charlie Hoffpauir
http://freepages.genealogy.rootsweb.com/~charlieh/
Anonymous
a b D Laptop
March 26, 2005 11:09:24 AM

Archived from groups: comp.sys.laptops (More info?)

Charlie wrote:
>
> On Fri, 25 Mar 2005 06:39:54 GMT, "Capt. 'Wild' Bill Kelso, USAAC"
> <Dec7.1941@cableaz.com> wrote:
>
> >Did you install the Generic Display in the video adapters? You need to have the
> >generic display listed, to select it as your display adapter, then set your
> >resolution to 640x480 and 16colors... yes it sounds so wrong for TV but thats
> >what you need(I have several T-series thinkpads) With that selected, when you
> >look at your display adapter, you'll have monitors 1 and 2 displayed. 1 is the
> >LCD and 2 is the TV. Plug in thr S-cable and you'll be ableto see the video out
> >when #2 is selected.
> >
> >TJ
>
> That seems to have been the problem, I followed your suggestions, and
> it is finally working! I think you meant 16 bit color, rather than
> 16-color, though.
> Charlie Hoffpauir
> http://freepages.genealogy.rootsweb.com/~charlieh/

yeah 16 bit, 16 colors...i often get them confused...hmmmm, now i know why my tv
looks like a primary box of crayons ;) 


---------------------------------------------------------------
I am BillGatus of Borg. Resistance is futile. You will be assim
[General Protection Fault]
!