Sign in with
Sign up | Sign in
Your question

ASUS Z68 SSD slow boot

Last response: in Motherboards
Share
January 18, 2012 7:05:47 PM

I have ASUS P8Z68-V LX (I know, low end Z68) and now upgraded to Intel 80GB SSD. PC boot takes around 30-40 sec. That's much quicker than HDD even in RAID 0. However.. It takes around 15sec for ASUS logo to go off. It seems very long and I have tried to speed it up but can't find any speciffic options in BIOS. I have connected SSD to white SATA port on motherboard. Other white port is used by DVDRW that has no DVD/CD when PC boots. All other ports are inactive and disabled. What's the hold up?
Any help would be appreciated. I suspect wrong SATA port for SSD, am I wrong?

More about : asus z68 ssd slow boot

a c 328 V Motherboard
a b Ĉ ASUS
January 18, 2012 7:25:09 PM

Hi there,

Did u do a clean install?

January 18, 2012 7:42:01 PM

Nothing to do with Windows or any OS unfortunatelly. Here is why ->
Even with 2500k GPU on and NVidia off in BIOS here are the boot times:
Takes 6 sec for monitor to get any signal from PC (from power on)
Takes 29 sec for BIOS to post first messages (from power on)
Takes 38 sec for Windows to finish booting (total again, from power on)
My question is what's with the first 29sec? Why so long?
Related resources
a c 328 V Motherboard
a b Ĉ ASUS
January 18, 2012 7:45:19 PM

What PCI devices and USB devices are plugged in?
a c 328 V Motherboard
a b Ĉ ASUS
January 18, 2012 7:49:53 PM

Are u in IDE or AHCI?
a b V Motherboard
January 18, 2012 7:50:50 PM

1. Plugged in to SATA3 port?

2. AHCI enabled?

3. Intel AHCI drivers installed?
a c 328 V Motherboard
a b Ĉ ASUS
January 18, 2012 7:51:44 PM

I have same BIOS and Vertex2 and I see the BIOS past by in less than couple or few seconds.

I have ASUS P8 Z68 -V
January 18, 2012 7:53:24 PM

I will take video of my BIOS settings and upload to Youtube, could you just quickly run through yours to compare?
January 18, 2012 8:01:42 PM

Shadow703793 said:
1. Plugged in to SATA3 port?

2. AHCI enabled?

3. Intel AHCI drivers installed?


Thanks for the suggestion. However, the issues appear before Windows even have a chance to boot drivers.
January 18, 2012 8:04:51 PM

Am uploading video to Youtube in relation to my issue. Have full sequence of reboot and BIOS settings review. Will be available here in 20min (1080p in additional few me hopes):
http://youtu.be/L0_ze4vcgl0
February 21, 2012 9:13:52 PM

EDVINASM said:
Am uploading video to Youtube in relation to my issue. Have full sequence of reboot and BIOS settings review. Will be available here in 20min (1080p in additional few me hopes):
http://youtu.be/L0_ze4vcgl0



Were you able to solve your problem?

I am on the same page and still have the lag booting. Trying almost everything
a c 328 V Motherboard
a b Ĉ ASUS
February 22, 2012 1:29:24 AM

Did u do a clean install?
February 22, 2012 7:01:44 AM

I have another P8Z68-V LX board at the moment. Think it's another batch. Will do a quick boot test and will update you then. Thanks.
!